*New 11.3 series Release:
2019-10-05: XigmaNAS 11.3.0.4.6928 - released, 11.2 series are soon unsupported!

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Error when users are updated or added

Authenticating users & groups on XigmaNAS.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
jimbarr
NewUser
NewUser
Posts: 2
Joined: 24 Jun 2012 20:39
Status: Offline

Error when users are updated or added

#1

Post by jimbarr » 09 Mar 2015 23:28

I get the message below when I attempt 'Apply Changes' to users. Groups work ok.

Error: The changes could not be applied (error code 1).

This is in the log.
Mar 9 18:24:18 nas1 root: userdb service executed
Mar 9 18:24:22 nas1 root: userdb service executed
Mar 9 18:24:22 nas1 root: Failed to execute service websrv_htpasswd
Mar 9 18:24:22 nas1 root: fmperm service executed
Mar 9 18:24:22 nas1 root: passdb service executed

Any ideas?

NAS4Free 9.3.0.2 (revision 1349) x64-embedded
GBT GBTUACPI Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz 2047MiB RAM

Intel 82801JI (ICH10) USB controller USB-E Intel 82801JI (ICH10) USB
controller USB-F Intel 82801JI (ICH10) USB 2.0 controller USB-A Intel
82801JI (ICH10) USB 2.0 controller USB-B PLIP network interface
RTL8169S/8110S/8211 1000BASE-T media interface JMicron JMB368 UDMA133
controller bus=1 hubaddr=1 port=4 devaddr=2 interface=0 bus=1
hubaddr=1 port=4 devaddr=2 interface=1 Intel 82801JI (ICH10) USB
controller USB-A Intel 82801JI (ICH10) USB controller USB-B Intel
82801JI (ICH10) USB controller USB-C Intel 82801JI (ICH10) USB
controller USB-D
Subject:
Error adding users
Description:
I get an error 1 when attempt to apply changes after updating or add a user.

kjameson
Starter
Starter
Posts: 15
Joined: 08 Aug 2014 14:05
Status: Offline

Re: Error when users are updated or added

#2

Post by kjameson » 19 Jul 2016 20:43

Hi;

I'm on 10.2.0.2 - 2545 ... having this same error!

Hoping someone can help!

Ken Jameson

Post Reply

Return to “Local Users & Groups”