*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Samba share stops working after some time

CIFS/SMB network sharing.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
joriz
NewUser
NewUser
Posts: 1
Joined: 14 Jun 2019 22:52
Status: Offline

Samba share stops working after some time

#1

Post by joriz » 27 Jun 2019 10:52

Hello All,

I have decided to migrate my fileserver from a physical FreeNas box to a virtual Xigmanas box with UFS filesystem to integrate it in my veeam backup.. The reason i chose for Xigmanas is because it's possible to use a non-zfs filesystem.
I'm still testing Xigmanas. At this moment the virtual machine is connected to the domain and has 1 file share. I use domain users/groups to set permissions on the file share.

For some reason the file share stops working after some time. When checking the logs in the webgui i can see the following lines repeating. I have replaced my domain name with domain.com

Code: Select all

 2019-06-27T10:33:31.440606+02:00 xigmanas.domain.com winbindd 39874 - - [2019/06/27 10:33:31.440577, 0] ../source3/libads/kerberos_util.c:74(ads_kinit_password)
Jun 27 10:33:31	xigmanas	1 2019-06-27T10:33:31.440704+02:00 xigmanas.domain.com winbindd 39874 - - kerberos_kinit_password XIGMANAS$@DOMAIN.COM failed: Preauthentication failed
Jun 27 10:33:36	xigmanas	1 2019-06-27T10:33:36.560119+02:00 xigmanas.domain.com winbindd 39874 - - [2019/06/27 10:33:36.560096, 0] ../source3/libads/kerberos_util.c:74(ads_kinit_password)
Jun 27 10:33:36	xigmanas	1 2019-06-27T10:33:36.560198+02:00 xigmanas.domain.com winbindd 39874 - - kerberos_kinit_password XIGMANAS$@DOMAIN.COM failed: Preauthentication failed
Jun 27 10:33:36	xigmanas	1 2019-06-27T10:33:36.674827+02:00 xigmanas.domain.com winbindd 39874 - - [2019/06/27 10:33:36.674802, 0] ../source3/libads/kerberos_util.c:74(ads_kinit_password)
Jun 27 10:33:36	xigmanas	1 2019-06-27T10:33:36.674903+02:00 xigmanas.domain.com winbindd 39874 - - kerberos_kinit_password XIGMANAS$@DOMAIN.COM failed: Preauthentication failed
Once this error occurs, i'm unable to connect to the file share anymore. To fix the issue i have to reboot the machine.

What could be the issue?

Post Reply

Return to “CIFS/SMB (Samba)”