*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

HILFE...!!! Password für shell - zurücksetzten

German community

Moderators: b0ssman, apollo567, crowi, Princo

Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
MaxMaschine
Starter
Starter
Posts: 17
Joined: 30 Nov 2016 12:35
Status: Offline

HILFE...!!! Password für shell - zurücksetzten

#1

Post by MaxMaschine » 11 Jun 2019 19:43

Hallo,

mir ist was blödes passiert.
Komme nicht mehr auf meine Konsole (Xigmanas 11.2.0.4 - Omnius (Revision 6026))

Kann mir jemand helfen, wie ich das Konsolen passwd zurücksetzten kann?

Auf die GUI komme ich noch drauf...vielleicht kann ich ja von der GUI das Shell-PW ändern???

Danke euch schon in Voraus...

Gruß Max

MaxMaschine
Starter
Starter
Posts: 17
Joined: 30 Nov 2016 12:35
Status: Offline

Re: HILFE...!!! Password für shell - zurücksetzten

#2

Post by MaxMaschine » 12 Jun 2019 12:48

Hallo zusammen,

gibt es keine Lösung für mein Problem?
Oder muss ich das komplette System auf dem Boot-Stick neu aufsetzten?

Ein kleiner Tipp wäre echt total nett.

Gruß Max

User avatar
ms49434
Developer
Developer
Posts: 720
Joined: 03 Sep 2015 18:49
Location: Neuenkirchen-Vörden, Germany - GMT+1
Contact:
Status: Offline

Re: HILFE...!!! Password für shell - zurücksetzten

#3

Post by ms49434 » 12 Jun 2019 13:00

Nach einem Neustart wird Dir auf der Konsole ein Menü angezeigt, Du musst nur Punkt 3: Reset WebGUI Password auswählen

Code: Select all

    XigmaNAS: 12.0.0.4 (revision 6743)
    Compiled: Sun Jun  9 01:26:07 CEST 2019 Platform: x64-full
    Copyright (c) 2018-2019 XigmaNAS. All Rights Reserved.
    Visit: https://www.xigmanas.com for system updates!

	WebGUI Address: http://192.168.0.257

	LAN Network IPv4 Address: 192.168.0.257
    	LAN Network Interface:    em0

Console Menu
------------
1) Configure Network Interfaces    10) Configure Hosts Allow for WebGUI
2) Configure Network IP Address    11) Restart WebGUI
3) Reset WebGUI Password           12) Restart WebGUI, force HTTP on port 80
4) Reset to Factory Defaults       20) Console Keyboard Map
5) Ping Host                   
6) Shell
7) Reboot Server
8) Shutdown Server

Enter a number: 3
1) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 22GB out of 32GB ECC RAM, LSI 9300-8i IT mode in passthrough mode. Pool 1: 2x HGST 10TB, mirrored, SLOG: Samsung 850 Pro, L2ARC: Samsung 850 Pro, Pool 2: 1x Samsung 860 EVO 1TB , services: Samba AD, CIFS/SMB, ftp, ctld, rsync, syncthing, zfs snapshots.
2) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 8GB out of 32GB ECC RAM, IBM M1215 crossflashed, IT mode, passthrough mode, 2x HGST 10TB , services: rsync.

MaxMaschine
Starter
Starter
Posts: 17
Joined: 30 Nov 2016 12:35
Status: Offline

Re: HILFE...!!! Password für shell - zurücksetzten

#4

Post by MaxMaschine » 12 Jun 2019 13:32

Hallo,

und danke für deine Antwort.
Das hatte ich gestern schon gemacht, aber das betrifft das Passwort, das ich beim Login über einen Browser benötige...???

Ich meine direkt auf dem Server... auf der Shell (Punkt 6. in dem Menü).
Komme ich da auch ran???

Gruß Max

User avatar
ms49434
Developer
Developer
Posts: 720
Joined: 03 Sep 2015 18:49
Location: Neuenkirchen-Vörden, Germany - GMT+1
Contact:
Status: Offline

Re: HILFE...!!! Password für shell - zurücksetzten

#5

Post by ms49434 » 12 Jun 2019 16:52

Ich verstehe Dein Problem nicht so ganz, das WebGUI Passwort für den Benutzer Admin ist dasselbe wie das Root Passwort auf der Konsole.
1) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 22GB out of 32GB ECC RAM, LSI 9300-8i IT mode in passthrough mode. Pool 1: 2x HGST 10TB, mirrored, SLOG: Samsung 850 Pro, L2ARC: Samsung 850 Pro, Pool 2: 1x Samsung 860 EVO 1TB , services: Samba AD, CIFS/SMB, ftp, ctld, rsync, syncthing, zfs snapshots.
2) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 8GB out of 32GB ECC RAM, IBM M1215 crossflashed, IT mode, passthrough mode, 2x HGST 10TB , services: rsync.

MaxMaschine
Starter
Starter
Posts: 17
Joined: 30 Nov 2016 12:35
Status: Offline

Re: HILFE...!!! Password für shell - zurücksetzten

#6

Post by MaxMaschine » 13 Jun 2019 10:57

Hallo ms49434,

ok, das wusste ich nicht!

...ist aber schon komisch... wenn ich die Shell starte und Login aufrufe; kommt User: und ich gebe (admin)ein
dann folgt die Abfrage nach dem Passwort: und ich gebe das gleiche Passwort ein, das ich auch auf der WebGUI verwende...
nur danach kommt incorrect Login:

Frage: ist hier Groß-Kleinschreibung wichtig? -da ich "admin" immer klein eingebe???

Gruß Max

User avatar
crowi
Forum Moderator
Forum Moderator
Posts: 1184
Joined: 21 Feb 2013 16:18
Location: Munich, Germany
Status: Offline

Re: HILFE...!!! Password für shell - zurücksetzten

#7

Post by crowi » 18 Jun 2019 15:04

du musst dich in der konsole als root und nicht als admin einloggen
NAS 1: Milchkuh: Asrock C2550D4I, Intel Avoton C2550 Quad-Core, 16GB DDR3 ECC, 5x3TB WD Red RaidZ1 +60 GB SSD for ZIL/L2ARC, APC-Back UPS 350 CS, NAS4Free 11.0.0.4.3460 embedded
NAS 2: Backup: HP N54L, 8 GB ECC RAM, 4x4 TB WD Red, RaidZ1, NAS4Free 11.0.0.4.3460 embedded
NAS 3: Office: HP N54L, 8 GB ECC RAM, 2x3 TB WD Red, ZFS Mirror, APC-Back UPS 350 CS NAS4Free 11.0.0.4.3460 embedded

Post Reply

Return to “Deutsch”