Sorry we lost some posts because of database errors!

*New 12.1 series Release:
2020-09-01: XigmaNAS 12.1.0.4.7728 - released

*New 11.4 series Release:
2020-08-27: XigmaNAS 11.4.0.4.7718 - released!


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

WebGUI returns HTTP 403 Forbidden on local network

General information about XigmaNAS
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
murat
NewUser
NewUser
Posts: 4
Joined: 26 Jun 2012 21:33
Status: Offline

WebGUI returns HTTP 403 Forbidden on local network

#1

Post by murat »

Hello,

Out of nothing suddenly the wegbui returns an HTTP 403. Even when I am on the same local network interface. Even when requesting by IP address.
This is an existing installation (v11.2.0.4 rev 6005) back from 2018 which I am happily using since 2 years.
I did not have this problem before. Already restarted lighttpd without result.
There is no way to access the WebGUI for me now.

Any ideas?

Best regards,
Murat

murat
NewUser
NewUser
Posts: 4
Joined: 26 Jun 2012 21:33
Status: Offline

Re: WebGUI returns HTTP 403 Forbidden on local network

#2

Post by murat »

Solved.. A degraded zpool was the reason. WebGUI works and I can see the Degraded status. Will replace the failing disk tomorrow.

Post Reply

Return to “GENERAL INFORMATION”