*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Не могу зайти через webgui после апгрейда с 11 на 12

Russian community

Moderators: MikeMac, alexey123

Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
isoft
NewUser
NewUser
Posts: 3
Joined: 10 Jul 2019 15:10
Status: Offline

Не могу зайти через webgui после апгрейда с 11 на 12

#1

Post by isoft » 10 Jul 2019 16:46

Приветствую!
Ставлю 12 с флешки, захожу нормально в ГУИ с браузера.
Накатываю сохранённый конфиг от 11.
Перегружаюсь и webgui становится недоступным.
Все сервисы крутятся, всё работает, а захода нет.
Почистил все кеши и куки, поставил другой браузер - нет соединения.
С соседнего компа пробую заходить - всё отлично.
Что я делаю не так?

isoft
NewUser
NewUser
Posts: 3
Joined: 10 Jul 2019 15:10
Status: Offline

Re: Не могу зайти через webgui после апгрейда с 11 на 12

#2

Post by isoft » 22 Jul 2019 15:44

Причину кажется нашел.
Дело оказывается было в MTU. Стоял размер пакета 9000 и зайти не мог.
Сбросил в значение по умолчанию (1500) и всё получилось!
На локальном компе стоит размер 9014. Поставил на фришку 9014 - захода нет.
Полез в настройки свича что стоит между компом и НАС (SLM2008 8-Port Gigabit Smart Switch), там только галочка
Enable Jumbo Frames и других настроек нет.
Другие компы которые заходят нормально, идут ещё через один свич, что встроен в роутер.
По всей видимости в 12 версии поменялся драйвер сетевухи и изменился максимальный размер MTU.
Сетевуха вот такая встроена.
em0@pci0:0:25:0: class=0x020000 card=0x150215d9 chip=0x15028086 rev=0x05 hdr=0x00
vendor = 'Intel Corporation'
device = '82579LM Gigabit Network Connection (Lewisville)'
class = network
subclass = ethernet


Осталось выяснить какой MTU теперь?
Поставил 2048 - зашел нормально.
А с 4096 уже не пускает.
3072 заходит, но как-то медленно всё перерисовывает. Явно не нормально.
Куда копать? На 11 фришке всё летало, а тут что-то не то!

Post Reply

Return to “Российская”