*New 12.1 series Release:
2019-11-08: XigmaNAS 12.1.0.4.7091 - released!

*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

XigmaNAS 12.0.0.4.6766, failed to start nut_upsmon

Uninterruptable Power Supply service using NUT.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
gustar
NewUser
NewUser
Posts: 4
Joined: 12 Jun 2019 09:01
Status: Offline

XigmaNAS 12.0.0.4.6766, failed to start nut_upsmon

#1

Post by gustar » 24 Jun 2019 08:27

The same issue with UPS
WARNING: failed to start nut_upsmon

User avatar
ms49434
Developer
Developer
Posts: 753
Joined: 03 Sep 2015 18:49
Location: Neuenkirchen-Vörden, Germany - GMT+1
Contact:
Status: Offline

Re: XigmaNAS 12.0.0.4.6766 released (FreeBSD 12.0-RELEASE-P6)

#2

Post by ms49434 » 24 Jun 2019 18:02

gustar wrote:
24 Jun 2019 08:27
The same issue with UPS
WARNING: failed to start nut_upsmon
My crystal ball is currently under maintenance. Please read the forum rules and provide useful information.
1) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 22GB out of 32GB ECC RAM, LSI 9300-8i IT mode in passthrough mode. Pool 1: 2x HGST 10TB, mirrored, SLOG: Samsung 850 Pro, L2ARC: Samsung 850 Pro, Pool 2: 1x Samsung 860 EVO 1TB , services: Samba AD, CIFS/SMB, ftp, ctld, rsync, syncthing, zfs snapshots.
2) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 8GB out of 32GB ECC RAM, IBM M1215 crossflashed, IT mode, passthrough mode, 2x HGST 10TB , services: rsync.

gustar
NewUser
NewUser
Posts: 4
Joined: 12 Jun 2019 09:01
Status: Offline

Re: XigmaNAS 12.0.0.4.6766, failed to start nut_upsmon

#3

Post by gustar » 20 Sep 2019 09:39

Ups driver can’t start. My ups is Cyberpower.

gustar
NewUser
NewUser
Posts: 4
Joined: 12 Jun 2019 09:01
Status: Offline

Re: XigmaNAS 12.0.0.4.6766, failed to start nut_upsmon

#4

Post by gustar » 20 Sep 2019 09:42

The issue appeared with release 6766. If I setup previous version of xigmanas everything works fine.

User avatar
raulfg3
Site Admin
Site Admin
Posts: 4969
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: XigmaNAS 12.0.0.4.6766, failed to start nut_upsmon

#5

Post by raulfg3 » 20 Sep 2019 11:01

please provide more info.

read forum rules
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

Post Reply

Return to “UPS”