*New 11.4 series Release:
2020-07-03: XigmaNAS 11.4.0.4.7633 - released!

*New 12.1 series Release:
2020-04-17: XigmaNAS 12.1.0.4.7542 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Could this be a permission issue?

Transmission bittorrent server.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
NeilP
Advanced User
Advanced User
Posts: 221
Joined: 15 Jul 2012 11:45
Location: Jersey, Channel Islands, Europe
Status: Offline

Could this be a permission issue?

#1

Post by NeilP »

Sorry, but a little background waffle first, I do make a point to this post, in the last line or so,but I really need to explain what is going on first, and what I have tried.


I have had Transmission and FreeeNAS running perfectly since...well since FreeNAS was FreeNAS. Last rebuild was a 0.7.2 Sabanda (revision 8191).

Storage HDD died 5-6 months ago, after 5 or 6 years so replaced it. Since then Transmission has not worked, and I have been trying on /off to get it working again since then.

I really am at a loos of what it is so have had to ask for help.

Thought it might have been hardware related, or Router port forwarding. SO done factory re boot of router and built a new machine on a Dell (still old free hardware) and Transmission still won't work.

I have run Transmission locally on both the home PC, a Mac and a laptop. so i can rule out ISP or Router port forwarding issues.

The torrents in the screen grabs all run perfectly on th local version of transmission run on the Mac
So now I am back to the issue that from a default FreeNAS setup, Transmission does not work, without manually changing permissions as detailed in this post.

viewtopic.php?f=47&t=763

I seem to remember trying a later 0.8 or 0.9 NAS4Free, but my old hardware was not happy with it..so had to go back to 0.7.2 Sabanda (revision 8191).

So for now. I'd like to stick with 0.7.2.


See the screen grabs...would a failure to be able to write to the disks cause the "tracker did not respond error? All seems suspect..which is why I tried locally and checking Port forwarding and firewall again. Both machines (Mac and FreeNAs box) are plugged in next to each other on same router. All Firewalls and P2P settings on router the same for both machines..yet FreeNAS Transmission won't work.


Anyone able to help with 0.7.2?



I either get this:
Screen shot 2014-03-02 at 12.44.14.png
or this:
Screen shot 2014-03-02 at 11.49.42.png
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “BitTorrent”