*New 12.1 series Release:
2019-11-08: XigmaNAS 12.1.0.4.7091 - released!

*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Changed WebGUI to https, cant access

Webserver service.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
technogroup
NewUser
NewUser
Posts: 4
Joined: 04 Jul 2012 21:17
Status: Offline

Changed WebGUI to https, cant access

#1

Post by technogroup » 01 May 2016 06:57

Ugh.

Changed to https and now cant access admin page. I didnt change the the default port so it should be 443. I haven't messed with my N4F box in probably a year as its been rock solid so I cant remember how to check the status of the webserver service and what port its running on and change it back to http.

Any help appreciated.

Thanks.

User avatar
F8BOE
experienced User
experienced User
Posts: 106
Joined: 03 Jun 2013 23:09
Location: France
Status: Offline

Re: Changed WebGUI to https, cant access

#2

Post by F8BOE » 01 May 2016 08:16

Blah.

Type in "https://192.168.x.x "address of your server.
It should work.

Ciao @+

technogroup
NewUser
NewUser
Posts: 4
Joined: 04 Jul 2012 21:17
Status: Offline

Re: Changed WebGUI to https, cant access

#3

Post by technogroup » 01 May 2016 16:36

F8BOE wrote:Blah.

Type in "https://192.168.x.x "address of your server.
It should work.

Ciao @+
Uhh, not sure if you are being facetious or not, but that doesnt work.

User avatar
ms49434
Developer
Developer
Posts: 760
Joined: 03 Sep 2015 18:49
Location: Neuenkirchen-Vörden, Germany - GMT+1
Contact:
Status: Offline

Re: Changed WebGUI to https, cant access

#4

Post by ms49434 » 02 May 2016 18:46

technogroup wrote:Ugh.

Changed to https and now cant access admin page. I didnt change the the default port so it should be 443. I haven't messed with my N4F box in probably a year as its been rock solid so I cant remember how to check the status of the webserver service and what port its running on and change it back to http.

Any help appreciated.

Thanks.
The IP address of your NAS4free box is shown on the console screen. Enter this address into your browser to log into the webgui. If you have ssh enabled you can access the cli as well.
1) XigmaNAS 12.1.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 22GB out of 32GB ECC RAM, LSI 9300-8i IT mode in passthrough mode. Pool 1: 2x HGST 10TB, mirrored, SLOG: Samsung 850 Pro, L2ARC: Samsung 850 Pro, Pool 2: 1x Samsung 860 EVO 1TB , services: Samba AD, CIFS/SMB, ftp, ctld, rsync, syncthing, zfs snapshots.
2) XigmaNAS 12.1.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 8GB out of 32GB ECC RAM, IBM M1215 crossflashed, IT mode, passthrough mode, 2x HGST 10TB , services: rsync.

User avatar
raulfg3
Site Admin
Site Admin
Posts: 4978
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: Changed WebGUI to https, cant access

#5

Post by raulfg3 » 02 May 2016 19:01

Use cli menu to revert to http. Or change lan to update webgui info
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

Post Reply

Return to “WebServer”