*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Can't Start lighttpd

Webserver service.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
xpicasso
NewUser
NewUser
Posts: 1
Joined: 03 May 2016 17:23
Status: Offline

Can't Start lighttpd

#1

Post by xpicasso » 20 Apr 2017 16:50

I set up NAS4FREE last year and it worked fine. For some reason it's closed for several months. But when I started it today, I found I cannot access the web gui. Looked through the internet for an hour, I tried start lighttpd through Putty. And I got this:

Code: Select all

nas4free: ~# /etc/rc.d/lighttpd start                                          
Starting lighttpd.
2017-04-20 22:24:41: (plugin.c.223) dlopen() failed for: /usr/local/lib/lighttpd/mod_auth.so /usr/local/lib/lighttpd/mod_auth.so: invalid file format
2017-04-20 22:24:41: (server.c.684) loading plugins finally failed
/etc/rc.d/lighttpd: WARNING: failed to start lighttpd
Who can help me out?

dave1958
NewUser
NewUser
Posts: 3
Joined: 28 Nov 2015 16:30
Status: Offline

Re: Can't Start lighttpd

#2

Post by dave1958 » 23 Jun 2017 02:15

did you ever get an answer ?

Post Reply

Return to “WebServer”