*New 12.1 series Release:
2019-11-08: XigmaNAS 12.1.0.4.7091 - released!

*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

broken pipe error (just importing my old posts)

Webserver service.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
kernow
experienced User
experienced User
Posts: 92
Joined: 23 Jun 2012 01:28
Status: Offline

broken pipe error (just importing my old posts)

#1

Post by kernow » 23 Jun 2012 21:18

Code: Select all

Jun 23 20:17:40 	zeus 	lighttpd[2317]: (connections.c.1715) SSL (error): 5 -1 32 Broken pipe
Jun 23 16:33:09 	zeus 	lighttpd[2317]: (connections.c.1715) SSL (error): 5 -1 32 Broken pipe
Jun 23 16:31:37 	zeus 	lighttpd[2317]: (connections.c.1715) SSL (error): 5 -1 32 Broken pipe
I can't tell if its when I just close the tab from the web frontend, or switch to something else quickly? (usually logging in and going straight to checking the log). Maybe I should test it not using SSL and just on port 80. hmm.
HP Microserver N36L / 6GB ECC RAM / 2 x 2TB WD20EARS, N4F9.1.x

kernow
experienced User
experienced User
Posts: 92
Joined: 23 Jun 2012 01:28
Status: Offline

Re: broken pipe error (just importing my old posts)

#2

Post by kernow » 25 Jun 2012 09:51

I think I've got rid of this by setting my web frontend to http port 8000 and my webserver to port 80 http, neither HTTPS.

Not the ideal fix, but the error seems to have gone from my logs.
HP Microserver N36L / 6GB ECC RAM / 2 x 2TB WD20EARS, N4F9.1.x

Post Reply

Return to “WebServer”