*New 12.1 series Release:
2019-11-08: XigmaNAS 12.1.0.4.7091 - released!

*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

ssl_error_unsupported_version

Webserver service.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
BlackPeter
Starter
Starter
Posts: 43
Joined: 03 Nov 2013 19:45
Location: Spain
Contact:
Status: Offline

ssl_error_unsupported_version

#1

Post by BlackPeter » 10 Sep 2015 18:06

Hello,

I have a quick question, when i try to reach my website on my server thru LAN connection i have no problems with the browser but the problem came up when i try to reach it from WWW then it happends this:
snapshot.PNG
My Webserver config is set on HTTP and aux. config are this ones:

Code: Select all

server.bind  = "192.168.10.200"
ssl.use-sslv2 = "disable"
ssl.use-sslv3 = "disable"
ssl.cipher-list = "EECDH+AESGCM:EDH+AESGCM:AES128+EECDH:AES128+EDH"
server.modules += ( "mod_accesslog" )
accesslog.filename = "/mnt/extHDD/access.log"
server.modules += ("mod_compress")
compress.cache-dir = "/mnt/extHDD/tmp/"
compress.filetype = ("application/x-javascript", "application/javascript", "text/javascript", "text/x-js", "text/css", "text/html", "text/plain")
server.modules += ("mod_setenv")
setenv.add-response-header = (
"Strict-Transport-Security" => "max-age=63072000; includeSubdomains; preload",
"X-Frame-Options" => "DENY",
"X-Content-Type-Options" => "nosniff"
)
and to mention that firefox40.0 acces automaticaly the site thru HTTPS conection.

How can i solve this problem.

Feel free to check out the site if the problem is only mine or its world wide.

hope the mod dont delete the link :http://peterspcservice.sytes.net

Thank you for your help.
You do not have the required permissions to view the files attached to this post.
Hostname it-service.sytes.net
Version 12.0.0.4 - Reticulus (revision 6743)
Compiled 06/09/2019 01:26:07
Platform OS FreeBSD 12.0-RELEASE-p5 #0 r348788M: Fri Jun 7 22:53:38 CEST 2019
Platform x64-full on Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz
System Wistron Corporation ProLiant DL120 G5

BlackPeter
Starter
Starter
Posts: 43
Joined: 03 Nov 2013 19:45
Location: Spain
Contact:
Status: Offline

Re: ssl_error_unsupported_version

#2

Post by BlackPeter » 20 Oct 2015 00:14

Hi all,

Its just to tell you that the problem is solved, it was a firmware problem of the router since it was using old CA certificates.Now updated and no more problems.

So i think this thread can be considered as closed.
Hostname it-service.sytes.net
Version 12.0.0.4 - Reticulus (revision 6743)
Compiled 06/09/2019 01:26:07
Platform OS FreeBSD 12.0-RELEASE-p5 #0 r348788M: Fri Jun 7 22:53:38 CEST 2019
Platform x64-full on Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz
System Wistron Corporation ProLiant DL120 G5

Post Reply

Return to “WebServer”