*New 11.3 series Release:
2019-10-05: XigmaNAS 11.3.0.4.6928 - released, 11.2 series are soon unsupported!

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

GEOM_MIRROR Errors

If you are new on this forum and you don't know where to post please use this sub-forum. Somebody will answer your question and/or will move your topic into the right sub-forum.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
Pinecone
NewUser
NewUser
Posts: 1
Joined: 12 Aug 2019 18:34
Status: Offline

GEOM_MIRROR Errors

#1

Post by Pinecone » 12 Aug 2019 18:44

So, I setup my NAS for ZFS, and I rebooted it several times along the way. I just finished setting up my ZFS Datasets and upon a reboot of the NAS, I am getting 3 errors on my NAS when I try to boot. Here are the last 4 lines of the startup screen:
Starting GEOM devices.

GEOM_MIRROR: Cannot open comsumer ada3 (error=1).

GEOM_MIRROR: Cannot add disk ada3 to files (error=1).

GEOM_MIRROR: Force device Files start due to timeout.
I have 4 drives in my NAS. ada0 is my 120GB SSD boot drive, ada1 is a 500GB HDD for my VM's, ada2 and ada3 are both 8TB WD Whites in a SoftRAID RAID-1 using XigmaNAS's GEOM raid function. I was able to reboot it after I had the virtual devices formatted and initialized, but once I added DATASETS, it would no longer boot and gave me the errors above. All the drives work fine. I ran S.M.A.R.T. tests on my main PC and they all cameback clean and I had all of the drives operating in a FreeNAS setup prior to this where everything worked just fine. Any and all assistance will be very appreciated. Thanks!

Post Reply

Return to “Newbie Questions”