*New 11.3 series Release:
2019-10-05: XigmaNAS 11.3.0.4.6928 - released, 11.2 series are soon unsupported!

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

No WebGUI Tab> Help|Report Generator

If you are new on this forum and you don't know where to post please use this sub-forum. Somebody will answer your question and/or will move your topic into the right sub-forum.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
jdutsler
NewUser
NewUser
Posts: 1
Joined: 18 Aug 2019 10:52
Status: Offline

No WebGUI Tab> Help|Report Generator

#1

Post by jdutsler » 18 Aug 2019 18:57

New to the forums, and have a virtualbox bug to post later.

I'm building the information for the bug, and in the Forum rules it states that you should run the report generator and include output in the bug. This doesn't exist on my webgui under the help menu. The only choices under help:
- Forum
- Information & Manual
- IRC LIve Support
- Release Notes
- License & Credits
- Donate

Pls advise. I'd like to craft a cohesive bug with the right information to be respectful of moderators time.

I've been using nas4free and now xigmanas for home file and dna server for a while. Here is some basic info pasted from my system home page:

Hostname
nas4free.local
Version
11.2.0.4 - Omnius (revision 6766)
Compiled
Wednesday June 19 14:59:46 PDT 2019
Platform OS
FreeBSD 11.2-RELEASE-p10 #0 r349200M: Wed Jun 19 20:26:53 CEST 2019
Platform
x64-embedded on Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
System
Dell Inc. 0GXM1W
System BIOS
Dell Inc. Version: A29 06/28/2018
System Time
Sunday August 18 09:39:43 PDT 2019
jdutsler

User avatar
ms49434
Developer
Developer
Posts: 718
Joined: 03 Sep 2015 18:49
Location: Neuenkirchen-Vörden, Germany - GMT+1
Contact:
Status: Offline

Re: No WebGUI Tab> Help|Report Generator

#2

Post by ms49434 » 19 Aug 2019 10:12

The report generator menu was removed in 2016 and did only contain very basic information about your system. The forum rules have been updated to reflect the changes.
1) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 22GB out of 32GB ECC RAM, LSI 9300-8i IT mode in passthrough mode. Pool 1: 2x HGST 10TB, mirrored, SLOG: Samsung 850 Pro, L2ARC: Samsung 850 Pro, Pool 2: 1x Samsung 860 EVO 1TB , services: Samba AD, CIFS/SMB, ftp, ctld, rsync, syncthing, zfs snapshots.
2) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 8GB out of 32GB ECC RAM, IBM M1215 crossflashed, IT mode, passthrough mode, 2x HGST 10TB , services: rsync.

Post Reply

Return to “Newbie Questions”