*New 11.3 series Release:
2019-10-05: XigmaNAS 11.3.0.4.6928 - released, 11.2 series are soon unsupported!

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Upgraded From ConnectX-2 to ConnectX-3 intermittent connectivity lost

NIC, network controllers, compatibility questions, WOL, wake on lan
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
johnlongo
NewUser
NewUser
Posts: 1
Joined: 17 May 2018 01:49
Status: Offline

Upgraded From ConnectX-2 to ConnectX-3 intermittent connectivity lost

#1

Post by johnlongo » 27 Jan 2019 01:19

Hello,

Here is my setup:
11.2.0.4 - Omnius (revision 6171)
TYAN Computer Corporation S8229
ZFS raidz3 - Total: 32.98TB | Alloc: 8.7TB | Free: 24.28TB
ConnectX-3 MCX312C-XCC - Firmware: fw-ConnectX3Pro-rel-2_42_5000-MCX312C-XCC_Ax-FlexBoot-3.4.752 (2017)
lagg0 LACP (Link Aggregation Control Protocol) mlxen0 mlxen1 mlxen2 mlxen3
Switch: cisco c6001 48 spf+ 10g

Upgraded from older nas4free to Xigmanas 11.2.0.4 and also went from dual sfp+ ConnectX-2 to ConnectX-3 cards.
Every so often when I'm backing up VMware Esxi 6.7 vms using veem backup, the connection between the backup server and nas box get's lost.
At the nas console a message is displayed "mlxen0 Interface stopped distributing. possible flapping".
It usually happens when veem is doing full backups opposed to incremental.
Prior to the upgrade this issue never happened and I'm at a loss on what my next step is.
Don't want to go backwards, so any suggestions on how to solve this issue will be greatly appreciated.

Thanks in Advance.
Last edited by johnlongo on 08 Feb 2019 10:09, edited 2 times in total.

Post Reply

Return to “LAN , Network controllers”