*New 11.4 series Release:
2020-07-03: XigmaNAS 11.4.0.4.7633 - released!

*New 12.1 series Release:
2020-04-17: XigmaNAS 12.1.0.4.7542 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Dell Perc H310 in Dell R710 Question

Hard disks, HDD, RAID Hardware, disk controllers, SATA, PATA, SCSI, IDE, On Board, USB, Firewire, CF (Compact Flash)
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
rbendorf
NewUser
NewUser
Posts: 13
Joined: 14 Mar 2014 19:23
Contact:
Status: Offline

Dell Perc H310 in Dell R710 Question

#1

Post by rbendorf »

I am retired military and have decided to build a new server for videos, pictures and music collected along the way. I have a Dell R710 which is up and running with Nas4free and a Dell H200. I have both Dell Perc H310 and Dell Perc H200 cross patched cards (SAS2008-IT P20). I had no problems patching both cards to IT mode. I can use either card in another small server (Asus AM1M-A) that I have setup with no problems...it sees all of my drives in FreeNAS. I can move the H200 card to the R710 with no problem and N4F sees all of my drives. But, when I install the H310 in the R710 it does not see the H310. During boot up it recognizes the H310 as having only one SAS cable, so evidently the computer is seeing the card, but it does not show when I try to import my drives (Again, the H310 works in the AM1M-A machine). I am wondering if anyone else is using a flashed H310 successfully in a R710 server. I read in another post that someone said the P7 version of the IT firmware worked with the R710. Thanks in advance for any insights or help that you can provide.

BOTTOM LINE: Does anyone have N4F installed in a Dell R710 with a Perc H310 flashed card running in ZFS?
Rich

User avatar
ChriZathens
Forum Moderator
Forum Moderator
Posts: 799
Joined: 23 Jun 2012 09:14
Location: Athens, Greece
Contact:
Status: Offline

Re: Dell Perc H310 in Dell R710 Question

#2

Post by ChriZathens »

I've read somewhere that R7x0 servers need the H310 to be connected to a specific port... Something like that - not 100% sure, sorry...
Bottom line try another pcie slot
My Nas
  1. Case: Fractal Design Define R2
  2. M/B: Supermicro x9scl-f
  3. CPU: Intel Celeron G1620
  4. RAM: 16GB DDR3 ECC (2 x Kingston KVR1333D3E9S/8G)
  5. PSU: Chieftec 850w 80+ modular
  6. Storage: 8x2TB HDDs in a RaidZ2 array ~ 10.1 TB usable disk space
  7. O/S: XigmaNAS 11.2.0.4.6625 -amd64 embedded
  8. Extra H/W: Dell Perc H310 SAS controller, crosflashed to LSI 9211-8i IT mode, 8GB Innodisk D150SV SATADOM for O/S

Backup Nas: U-NAS NSC-400, Gigabyte MB10-DS4 (4x4TB Seagate Exos disks in RaidZ configuration - 32GB RAM)

Post Reply

Return to “Hard disk & controller”