*New 11.4 series Release:
2020-07-03: XigmaNAS 11.4.0.4.7633 - released!

*New 12.1 series Release:
2020-04-17: XigmaNAS 12.1.0.4.7542 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

USB port detection - device vanished

Hard disks, HDD, RAID Hardware, disk controllers, SATA, PATA, SCSI, IDE, On Board, USB, Firewire, CF (Compact Flash)
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
TWART016
NewUser
NewUser
Posts: 4
Joined: 29 May 2016 16:28
Status: Offline

USB port detection - device vanished

#1

Post by TWART016 »

Hello,

since a few days I cannot connect to my nas4free on a normal desktop computer.

Every second I get an error on the command line:

Code: Select all

uhub_reattach_port: giving up port reset - device vanished
It doesn't metter if I pluged in a USB device or not.

I started the nas4free with a LiveCD in version 9.3.0.2.1190. I have 5 options in the console menu:
1-5) Disabled (LiveCD requires 2 GB memory)
6) Shell
7) Reboot Server
8) Shutdown Server
9) Install/Upgrade from LiveCD/LiveUSB

In 9) and install embedded the is an error just when a USB device in plugged in:

Code: Select all

diskinfo: /dev/cd0 ioctl(DIOCGMEDIASIZE) failed, probably not a disk.: No such file or directory
and again the error with usb port


Gruß
TWART016

Jack Foobar
experienced User
experienced User
Posts: 110
Joined: 07 Jul 2015 01:24
Status: Offline

Re: USB port detection - device vanished

#2

Post by Jack Foobar »

Sounds like you need to upgrade you motherboard bios and clear it of settings(pull the battery or hit factory defaults). Either that or you have a usb port hardware issue.

Post Reply

Return to “Hard disk & controller”