*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

New HDD not appeared in the format

Hard disks, HDD, RAID Hardware, disk controllers, SATA, PATA, SCSI, IDE, On Board, USB, Firewire, CF (Compact Flash)
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
richardkang
NewUser
NewUser
Posts: 4
Joined: 04 Jan 2019 07:22
Status: Offline

New HDD not appeared in the format

#1

Post by richardkang » 20 Mar 2019 06:37

I added a new harddisk Seagate 8TB, but it does not appeared in the web UI for format.

What is the command if I ssh into the machine to format it as ZFS? Can I reimport the configs after I format the disk as ZFS?

Thanks!

User avatar
raulfg3
Site Admin
Site Admin
Posts: 4924
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: New HDD not appeared in the format

#2

Post by raulfg3 » 20 Mar 2019 07:43

use buton for "clear config & Import disk" to sync webGUI with reallity
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

richardkang
NewUser
NewUser
Posts: 4
Joined: 04 Jan 2019 07:22
Status: Offline

Re: New HDD not appeared in the format

#3

Post by richardkang » 21 Mar 2019 02:52

I can see it in the Disk->Management, but not in the drop down list of Disks->Format unfortunately.

What else that I might have done wrong?

richardkang
NewUser
NewUser
Posts: 4
Joined: 04 Jan 2019 07:22
Status: Offline

Re: New HDD not appeared in the format

#4

Post by richardkang » 21 Mar 2019 03:42

Ok I followed the steps in viewtopic.php?f=66&t=14473&p=89842&hili ... zfs#p89842 and it works so far.

Thanks all!

User avatar
raulfg3
Site Admin
Site Admin
Posts: 4924
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: New HDD not appeared in the format

#5

Post by raulfg3 » 21 Mar 2019 11:27

better use FAQ0129 because your actual aproach use partitions to create your pool, not entire disk.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

Post Reply

Return to “Hard disk & controller”