*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Supermicro H8SCM-F MB

Motherboard compatibillity with XigmaNAS, questions, answers, suggestions
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
rbendorf
Starter
Starter
Posts: 22
Joined: 14 Mar 2014 19:23
Contact:
Status: Offline

Supermicro H8SCM-F MB

#1

Post by rbendorf » 18 Oct 2016 17:07

Has anyone used a Supermicro H8SCM-F motherboard with N4F? I just bought one with an Opteron 4170 CPU. I have installed N4F 10.3.0.3.2987 on the system and it boots up without a problem. My initial reason was to build a backup server for my collection of videos and music.

I have a Dell Perc h310 flashed to IT mode that I want to use in the setup. When I try to boot up the system, I just get a bunch of beeps and nothing happens. I have also tried a Dell Perc h200 unflashed and the system will boot with no problem...essentially the H310 and the H200 are same controller (SAS 2008).

I am wandering if the SAS 2008 in IT mode is just not compatible with AMD chips, or am I doing something wrong.

Thanks in advance for any help or insights.
Rich

User avatar
apollo567
Site Admin
Site Admin
Posts: 716
Joined: 23 Jun 2012 06:37
Location: Ludwigshafen, Germany
Status: Offline

Re: Supermicro H8SCM-F MB

#2

Post by apollo567 » 18 Oct 2016 18:59

I used formerly a Dell Perc H310 unflashed with an AMD CPU/Mainboard and now with Supermicro X9SCM-F/i3-2100 combination without a problem. I know this this strongly discussed in the forum but I don't see the need to flash the Controller to IT mode and encurage all to try it first with out, but of course with no configuration on the Raid-Hardware Controller.
Can you try to flash it to the original mode at a different computer and try again ?
my NAS and its development until today: viewtopic.php?f=63&t=39&sid=039fed830cf ... 4d0abe4a04

User avatar
b0ssman
Forum Moderator
Forum Moderator
Posts: 2458
Joined: 14 Feb 2013 08:34
Location: Munich, Germany
Status: Offline

Re: Supermicro H8SCM-F MB

#3

Post by b0ssman » 18 Oct 2016 19:37

Nas4Free 11.1.0.4.4517. Supermicro X10SLL-F, 16gb ECC, i3 4130, IBM M1015 with IT firmware. 4x 3tb WD Red, 4x 2TB Samsung F4, both GEOM AES 256 encrypted.

Post Reply

Return to “Motherboards”