*New 11.4 series Release:
2020-07-03: XigmaNAS 11.4.0.4.7633 - released!

*New 12.1 series Release:
2020-04-17: XigmaNAS 12.1.0.4.7542 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Raid1 Degraded all days and same disk.

Software RAID information and help
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
ricain
NewUser
NewUser
Posts: 11
Joined: 26 May 2014 11:46
Status: Offline

Raid1 Degraded all days and same disk.

#1

Post by ricain »

Hi,

All days by night during backup process copy to nas4free my raid1 is degraded and nas4free reboot alone.

My system:

NAS4Free 9.2.0.1 - Shigawire (embedded on usb flash kingston 8go without swap partition)
Image
Image

Raid1 with 2 disk 3Tb
S.M.A.R.T disk problem (i've change sata cable, change port sata,.. but nas4free related always same disk)
Image

How i know if disk is ko or not? :oops:

Sorry for my english

Edit: It's new installation and i use this version because i've other nas4free with this and work without problem.

User avatar
ChriZathens
Forum Moderator
Forum Moderator
Posts: 799
Joined: 23 Jun 2012 09:14
Location: Athens, Greece
Contact:
Status: Offline

Re: Raid1 Degraded all days and same disk.

#2

Post by ChriZathens »

Disks seems ok.
Have you tried a new installation on a new usb stick?
My Nas
  1. Case: Fractal Design Define R2
  2. M/B: Supermicro x9scl-f
  3. CPU: Intel Celeron G1620
  4. RAM: 16GB DDR3 ECC (2 x Kingston KVR1333D3E9S/8G)
  5. PSU: Chieftec 850w 80+ modular
  6. Storage: 8x2TB HDDs in a RaidZ2 array ~ 10.1 TB usable disk space
  7. O/S: XigmaNAS 11.2.0.4.6625 -amd64 embedded
  8. Extra H/W: Dell Perc H310 SAS controller, crosflashed to LSI 9211-8i IT mode, 8GB Innodisk D150SV SATADOM for O/S

Backup Nas: U-NAS NSC-400, Gigabyte MB10-DS4 (4x4TB Seagate Exos disks in RaidZ configuration - 32GB RAM)

ricain
NewUser
NewUser
Posts: 11
Joined: 26 May 2014 11:46
Status: Offline

Re: Raid1 Degraded all days and same disk.

#3

Post by ricain »

ChriZathens wrote:Disks seems ok.
Have you tried a new installation on a new usb stick?
I downloaded lastest version of nas4free for test this. I give feedback.
This problem only surge on backup pc to nas4free but nas4free with rsync never appear.

User avatar
b0ssman
Forum Moderator
Forum Moderator
Posts: 2454
Joined: 14 Feb 2013 08:34
Location: Munich, Germany
Status: Offline

Re: Raid1 Degraded all days and same disk.

#4

Post by b0ssman »

if your system reboots by itself that point to a hardware problem.

first run a 24h memtest.
Nas4Free 11.1.0.4.4517. Supermicro X10SLL-F, 16gb ECC, i3 4130, IBM M1015 with IT firmware. 4x 3tb WD Red, 4x 2TB Samsung F4, both GEOM AES 256 encrypted.

User avatar
raulfg3
Site Admin
Site Admin
Posts: 5116
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: Raid1 Degraded all days and same disk.

#5

Post by raulfg3 »

ricain wrote:
ChriZathens wrote:Disks seems ok.
Have you tried a new installation on a new usb stick?
I downloaded lastest version of nas4free for test this. I give feedback.
This problem only surge on backup pc to nas4free but nas4free with rsync never appear.
This time try to use x64 embeded, your xeon is 64 bit capable.


For your problem: Change your SATA Cables, and post your SMART values to see if your disk are damaged.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

HP T510

ricain
NewUser
NewUser
Posts: 11
Joined: 26 May 2014 11:46
Status: Offline

Re: Raid1 Degraded all days and same disk.

#6

Post by ricain »

b0ssman wrote:if your system reboots by itself that point to a hardware problem.

first run a 24h memtest.
Good idea and run this and no error on memtest. I've try install new version x64 fresh install.

ricain
NewUser
NewUser
Posts: 11
Joined: 26 May 2014 11:46
Status: Offline

Re: Raid1 Degraded all days and same disk.

#7

Post by ricain »

I've try fresh install on new version x64 and 9 days run :)

User avatar
raulfg3
Site Admin
Site Admin
Posts: 5116
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: Raid1 Degraded all days and same disk.

#8

Post by raulfg3 »

good to knew.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

HP T510

Post Reply

Return to “Software RAID”