*New 11.4 series Release:
2020-07-03: XigmaNAS 11.4.0.4.7633 - released!

*New 12.1 series Release:
2020-04-17: XigmaNAS 12.1.0.4.7542 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Raid 1 Mount Point Error [SOLVED]

Software RAID information and help
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
rbscycle
Starter
Starter
Posts: 16
Joined: 26 Dec 2012 02:14
Location: Peterborough, Ontario, Canada
Status: Offline

Raid 1 Mount Point Error [SOLVED]

#1

Post by rbscycle »

I am new and running Nas4Free 9.1.0.1 Sandstorm (573) on Acer H341 with 4 1TB Disks arranged as 2 Mirrored pools, pool1 and pool 2. I am getting the following error message when trying to create the mount point:

The following input errors were detected:

Wrong partition type or partition number.
/dev/mirror/naspool1p1: Can't get UFS ID.
dumpfs: /dev/mirror/naspool1p1: could not find special device

As individual drives (nas1, nas2, nas3, nas4), they work fine. Reformatted SoftwareRAID and arranged two pools. Tried Formatting the already created pool1, as UFS with still the same result.

SOLVED:
By following ... carefully ...this:

http://wiki.nas4free.org/doku.php?id=do ... management

Thanks All, (NuBee ... slow to learn!)
Last edited by rbscycle on 07 Feb 2013 17:23, edited 1 time in total.

User avatar
raulfg3
Site Admin
Site Admin
Posts: 5119
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: Raid 1 Mount Point Error

#2

Post by raulfg3 »

try to use ZFS mirror is more robust.

create first 2 mirrors Vdev, and next add this 2 ZFS mirror to a pool.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

HP T510

Post Reply

Return to “Software RAID”