*New 11.3 series Release:
2019-10-05: XigmaNAS 11.3.0.4.6928 - released, 11.2 series are soon unsupported!

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

[SOLVED] Recovering from a nightmare - hardware failure

Problems, solutions, software
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
swooosh
NewUser
NewUser
Posts: 1
Joined: 06 Aug 2019 11:28
Status: Offline

[SOLVED] Recovering from a nightmare - hardware failure

#1

Post by swooosh » 06 Aug 2019 11:45

Hello guys, so a few days ago my server just died on me overnight.
Long story short: one of my RAM modules died and with that it killed my installation/swap disk and managed to kill some addresses on the second RAM module too.
The hardware part is fixed by now, just got an MicroSD Card to IDE adapter (it's an old system), 16Gb MicroSD, some new RAM modules, did and embedded install on the card and the system finally boots and runs fine. I now need to get my data back, and this is where I'll kindly ask for your help.

I have two SSDs on the system, they're configured in RAID-1 (Mirror).
I already managed to import the Software RAID via webGUI, but I still can't access the files since there's no mount point.
Is there a way to recover or import my old mount point ?

P.S.: I had a Backup Config file that I've created a couple of months ago, but I forgot where I saved it. Is this file the only way to get my data ? :?:

Thanks in advance! :D


EDIT:


Just solved it!
For all of you with the same problem, or similar all you need to do is import the Software RAID via webGUI or terminal and create a mount point with the same name of the mount point you had before and... voilà, all your files are back :D :D

Post Reply

Return to “Data recovery and backups”