*New 12.1 series Release:
2019-11-08: XigmaNAS 12.1.0.4.7091 - released!

*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Deactivate beep sound doesn't work?!

Compile and development by yourself!
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
g7sd
NewUser
NewUser
Posts: 2
Joined: 26 Mar 2015 22:45
Status: Offline

Deactivate beep sound doesn't work?!

#1

Post by g7sd » 27 Mar 2015 00:05

I have the latest Nas4Free version running and want to deactivate this beep sound which signals that the system has been started. I set hw.syscons.bell=0 in System|Advanced|sysctl.conf but I still get the "beep sound". Is this a bug?

xuesheng
Starter
Starter
Posts: 64
Joined: 23 Jun 2012 10:56
Status: Offline

Re: Deactivate beep sound doesn't work?!

#2

Post by xuesheng » 28 Mar 2015 12:30

There is a "System Beep" setting on the "System|Advanced" page to disable speaker beep on startup and shutdown. Have you tried using that setting?

g7sd
NewUser
NewUser
Posts: 2
Joined: 26 Mar 2015 22:45
Status: Offline

Re: Deactivate beep sound doesn't work?!

#3

Post by g7sd » 28 Mar 2015 13:07

Oh dear! I missed this setting... It works like a charm!

jamaroney
Advanced User
Advanced User
Posts: 218
Joined: 13 Aug 2012 17:32
Location: Stroudsburg, PA
Status: Offline

Re: Deactivate beep sound doesn't work?!

#4

Post by jamaroney » 20 Aug 2015 02:45

The "disable speaker beep" setting has never worked on either of my two computers that have had N4F installed. I even disabled audio in my PC's BIOS and it still beeps!

Post Reply

Return to “Development & Developers”