*New 12.1 series Release:
2020-09-13: XigmaNAS 12.1.0.4.7743 - released

*New 11.4 series Release:
2020-09-12: XigmaNAS 11.4.0.4.7741 - released!


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

[EXTENSION] OneButtonInstaller

XigmaNAS Extensions / Add-ons

Moderator: crest

Forum rules
Set-Up GuideFAQsForum Rules
mga2009
NewUser
NewUser
Posts: 9
Joined: 10 Aug 2018 22:05
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#91

Post by mga2009 »

First of all, thanks for the great extension! and the possibility to use Plex!

Everything works great! But I've found a little bug that makes my library administration a little bit awkward.

I have my extesnion installed in the same USB drive as XIGMANAS, in the DATA extension which is in mnt/DATA/

So, when I enter to my Plex server page and I need to browse to my library, the starting point it's mnt/DATa which obviously it's another drive than my pool. That's not the problem, as I enter the mounting point of my pool and the library it's recongnized.

The thing it's that I need to end the location with a "\" for it to recongnize it... so as soon as I put "save", Plex search for the files... but If it use the the three dots (...) below my movies librar and I put "scan library" it does not find any changes (even when there are changes and If I "edit" and save" it work)...

This make automatic search changes in librarly useless, so every time I need to update my library I need to use "edit", add a "\" to my address and put "save" not a big deal, but it would be great to have automatic search for changes in library.

Thanks!

knotworking
Starter
Starter
Posts: 18
Joined: 17 Nov 2012 13:35
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#92

Post by knotworking »

I believe I found a bug in the plexpass version of the OBI plex extension. I updated to the extension version 4.2.088, I couldn't get Plex running even though it seemed like it was stopping/starting using the buttons on the plex-gui.php page. Logs showed:
root: /mnt/Pool/data/OBI/plexpass/plexinit: /usr/local/etc/rc.d/plexmediaserver: not found
I sshed in and looked at my rc.d scripts, noting the name of the plexpass rc.d script was "plexmediaserver_plexpass" then opened /mnt/Poolz/data/OBI/plexpass/plexinit and found the rc.d call was to:

Code: Select all

PLEXRCD="/usr/local/etc/rc.d/plexmediaserver"
changed that to:

Code: Select all

PLEXRCD="/usr/local/etc/rc.d/plexmediaserver_plexpass"
and that fixed it, plex started up and the buttons controlling the install are now working as expected.

User avatar
crest
Hardware & Software Guru
Hardware & Software Guru
Posts: 552
Joined: 02 Jul 2012 22:25
Location: Vienna, Austria - GMT+1
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#93

Post by crest »

Hello all,

Two new extensions are available now in OneButtonInstaller: If someone wants to contribute to extension translations please refer to this topic => Translations for Extensions

Regards
crest
NAS1: 11.2.0.4 - Omnius (Revision 6766) x64-embedded; MSI 760GM-P23; AMD Athlon(tm) II X2 250 7.58GiB RAM
NAS2: 11.2.0.4 - Omnius (Revision 6766) x64-embedded; MSI MS-7369; AMD Sempron(tm) LE-1250 8022MiB RAM
UPS: APC Back-UPS ES 550G
Extensions: OneButtonInstaller, Extended GUI, NextOwnCloud, BitTorrent Sync, Syncthing, Downloady, Midnight Commander, NCDU, MySQL, Rclone, Themes:

Bernt
NewUser
NewUser
Posts: 1
Joined: 15 Nov 2018 19:06
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#94

Post by Bernt »

Hey Y'all!


Im brand new to the forum and the XigmaNAS, so I'm still learning. "Learning by doing, and then destroying everything..".
First of all, 'preciate all the work you put down to make all this possible, awesome!

I'm having some issues installing OBI tho. I've read through this thread to see if someone have similar problem, but I cant find any..
I've put in fetch in the commando, and I get done, so thats good. When I go to the next step, to save it, after I hit save the screen goes all white and stays like that. Nothing is happening, the page is just stuck at a white screen. Is it supposed to stay white for a long time?

What am I forgeting to do?

cheers!

User avatar
raulfg3
Site Admin
Site Admin
Posts: 5177
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#95

Post by raulfg3 »

do you use a permanent Data path?.

Please post the path you use and explain a bit about it or post your spec on signature.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

HP T510

fox_pluto
NewUser
NewUser
Posts: 7
Joined: 21 Oct 2018 23:28
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#96

Post by fox_pluto »

Dear developer,

sorry for pushing you, any news for the plugin of letsencrypt?
My purpose is to installa a fully functional Nextcloud installation with real security certificate!

Thanks for your precious work!

Fox.

jiml8
NewUser
NewUser
Posts: 5
Joined: 12 Feb 2019 22:52
Status: Offline

Re: [EXTENSION] OneButtonInstaller - mysql installation

#97

Post by jiml8 »

A couple of days ago I used OneButtonInstaller to install mysql on my 11.1.04 Nas4Free/Xigmanas.

The installation went without incident, but the mysql server refused to start.

Some diagnosis revealed that there was a versioning problem with some of the libraries on the system; the version of mysql that was installed wanted slightly later versions than were on my system. Specifically libicuio.so, libicudata.so, libicui18n.so, and libicuuc.so did not match; the version on my system was .58 while the version sought was .63.

Given that the rev numbers are so close, I decided to take a chance and symlinked the libraries as required. The server then started and has been functioning without incident.

I then wrote a script, saved it in the extensions/mysql directory with the name mysql_lib_links, made it executable, and invoked it with an entry in System->Advanced->Command Scripts, making it postinit and placing it just ahead of the two scripts that were installed to start mysql. At this point, I have not rebooted the NAS to make sure the script works, but I am sure it does and if it doesn't the fix has to be trivial.

Here is the script:

Code: Select all

ln -s /usr/local/lib/libicuio.so.58 /usr/local/lib/libicuio.so.63
ln -s /usr/local/lib/libicudata.so.58 /usr/local/lib/libicudata.so.63
ln -s /usr/local/lib/libicui18n.so.58 /usr/local/lib/libicui18n.so.63
ln -s /usr/local/lib/libicuuc.so.58 /usr/local/lib/libicuuc.so.63
ln -s /mnt/VD01/extensions/mysql/mysql/usr/local/bin/mysql /bin/mysql

User avatar
JoseMR
Hardware & Software Guru
Hardware & Software Guru
Posts: 1166
Joined: 16 Apr 2014 04:15
Location: PR
Contact:
Status: Offline

Re: [EXTENSION] OneButtonInstaller - mysql installation

#98

Post by JoseMR »

jiml8 wrote:
12 Feb 2019 23:06
A couple of days ago I used OneButtonInstaller to install mysql on my 11.1.04 Nas4Free/Xigmanas.

The installation went without incident, but the mysql server refused to start.

...

Hi, welcome to the forum, you are running an abit outdated version but thanks for reporting working solution, between can you report back what revision you are using?, my last testing archived version for 11.1 is "11.1.0.4.5403", though will check if this version have the *.so.58.

Regards
System: FreeBSD 12 RootOnZFS Mirror, MB: Supermicro X8SI6-F, Xeon X3450, 16GB DDR3 ECC RDIMMs.
XigmaNAS RootOnZFS
Addons at GitHub
BastilleBSD
Boot Environments Intro
Resources Home Page

User avatar
raulfg3
Site Admin
Site Admin
Posts: 5177
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#99

Post by raulfg3 »

only a question.

perhaps embeded mariaDB can interference with MySQL install on new installs?.
You do not have the required permissions to view the files attached to this post.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

HP T510

User avatar
JoseMR
Hardware & Software Guru
Hardware & Software Guru
Posts: 1166
Joined: 16 Apr 2014 04:15
Location: PR
Contact:
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#100

Post by JoseMR »

raulfg3 wrote:
13 Feb 2019 15:03
only a question.

perhaps embeded mariaDB can interference with MySQL install on new installs?.

Hi raul, I've tested myself on latest XigmaNAS Full r6400 and MySQL/Adminer Ext. is working as expected, while is advised to use MariaDB on later releases since already bundled, users definitely may choose MySQL/Adminer Extension as option.

Regards
System: FreeBSD 12 RootOnZFS Mirror, MB: Supermicro X8SI6-F, Xeon X3450, 16GB DDR3 ECC RDIMMs.
XigmaNAS RootOnZFS
Addons at GitHub
BastilleBSD
Boot Environments Intro
Resources Home Page

jiml8
NewUser
NewUser
Posts: 5
Joined: 12 Feb 2019 22:52
Status: Offline

Re: [EXTENSION] OneButtonInstaller - mysql installation

#101

Post by jiml8 »

JoseMR wrote:
13 Feb 2019 14:16

Hi, welcome to the forum, you are running an abit outdated version but thanks for reporting working solution, between can you report back what revision you are using?, my last testing archived version for 11.1 is "11.1.0.4.5403", though will check if this version have the *.so.58.

Regards
Yes, I know it is out of date. I have customized it, including some customizations to the PHP, and this can cause me extra effort to bring it current. Generally, before upgrading, I take a look to see if my customizations would be impacted. To bring it up to date now, my customizations will certainly be impacted and I have not yet chosen to spend the time doing it.

I'm a FreeBSD developer, currently doing some work inside the FreeBSD 12 kernel to make it what I want for the commercial product I develop (our product, like this product, is a distant descendant of m0n0wall), so I do keep track of security issues and will patch any relevant problems as required.

I'll get around to upgrading eventually...probably after you move to FreeBSD 12 because that would be most convenient for me since I am working to retire my development environments for earlier versions of FreeBSD.

The specific revision of 11.1.0.4 that I am running is 4528 from August 2017.

I should also note that after I had the mysql server running, I had to manually run create_mysqladmin.sql because this failed, of course, when the server did not start while the installation was underway.

jiml8
NewUser
NewUser
Posts: 5
Joined: 12 Feb 2019 22:52
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#102

Post by jiml8 »

Now, what I really want to get running is imagick for PHP. Pkg install failed because it could not create a user and group, and I need to sort that out...

I moved to mysql because my Nextcloud installation was reaching its limits with the default sqlite database. Mysql has led to a HUGE performance improvement in Nextcloud. I think I will also gain a lot if I get imagick working.

User avatar
JoseMR
Hardware & Software Guru
Hardware & Software Guru
Posts: 1166
Joined: 16 Apr 2014 04:15
Location: PR
Contact:
Status: Offline

Re: [EXTENSION] OneButtonInstaller - mysql installation

#103

Post by JoseMR »

jiml8 wrote:
13 Feb 2019 21:11
JoseMR wrote:
13 Feb 2019 14:16

Hi, welcome to the forum, you are running an abit outdated version but thanks for reporting working solution, between can you report back what revision you are using?, my last testing archived version for 11.1 is "11.1.0.4.5403", though will check if this version have the *.so.58.

Regards
Yes, I know it is out of date. I have customized it, including some customizations to the PHP, and this can cause me extra effort to bring it current. Generally, before upgrading, I take a look to see if my customizations would be impacted. To bring it up to date now, my customizations will certainly be impacted and I have not yet chosen to spend the time doing it.

I'm a FreeBSD developer, currently doing some work inside the FreeBSD 12 kernel to make it what I want for the commercial product I develop (our product, like this product, is a distant descendant of m0n0wall), so I do keep track of security issues and will patch any relevant problems as required.

I'll get around to upgrading eventually...probably after you move to FreeBSD 12 because that would be most convenient for me since I am working to retire my development environments for earlier versions of FreeBSD.

The specific revision of 11.1.0.4 that I am running is 4528 from August 2017.

I should also note that after I had the mysql server running, I had to manually run create_mysqladmin.sql because this failed, of course, when the server did not start while the installation was underway.

Hi, thanks for prompt response, I've sent an update to OBI developer crest, the lowest libs version allowed where *.so.60, I've made some tests and seems that mysql works well with libs version 5 too.

In regards to customization, you may want to take a look to the XigmaNAS RootOnZFS, a feature rich yet highly customizable Platform protected by Boot Environments.

Regards
System: FreeBSD 12 RootOnZFS Mirror, MB: Supermicro X8SI6-F, Xeon X3450, 16GB DDR3 ECC RDIMMs.
XigmaNAS RootOnZFS
Addons at GitHub
BastilleBSD
Boot Environments Intro
Resources Home Page

jiml8
NewUser
NewUser
Posts: 5
Joined: 12 Feb 2019 22:52
Status: Offline

Re: [EXTENSION] OneButtonInstaller - mysql installation

#104

Post by jiml8 »

JoseMR wrote:
13 Feb 2019 22:24

Hi, thanks for prompt response, I've sent an update to OBI developer crest, the lowest libs version allowed where *.so.60, I've made some tests and seems that mysql works well with libs version 5 too.

In regards to customization, you may want to take a look to the XigmaNAS RootOnZFS, a feature rich yet highly customizable Platform protected by Boot Environments.

Regards
:) Well, that is why I made the original post.

The RootOnZFS looks interesting, but it won't help me. I have modified some of the PHP that provides the web interface to add some capabilities that are peculiar to my hardware and probably of no (or at best minimal) interest to the general community. Although I do know how to edit the packages provided for the embedded installs, I usually don't bother. Instead, I have my own edited versions of the PHP scripts and a postinit script copies my versions over top of the versions loaded on the RAM disk.

This works fine, but requires me to diff the provided scripts upon an update so that I can see the changes, and modify the updated scripts with my customizations. RootOnZFS would not help with this. Patch might help, but only when you have not made big changes to the scripts.

I also have customizations in php.ini, /etc/rc.d/websrv, php-cgi-websrv, and in smartd.conf which would benefit from RootOnZFS, but those aren't the big issues for me. Copying them over from a postinit script is a painless exercise.

tatoone
NewUser
NewUser
Posts: 7
Joined: 09 Apr 2013 20:45
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#105

Post by tatoone »

Sorry, How can I uninstall this?

Thanks
You do not have the required permissions to view the files attached to this post.

gazzzman
NewUser
NewUser
Posts: 8
Joined: 19 Feb 2019 17:06
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#106

Post by gazzzman »

Hi there!
I am pretty new to XigmaNas so please forgive any silliness!
I have set up a ZFS pool with 6 drives and in the pool have created to datasets /DATA /Media
so on installing OBI I use the path /MNT/POOLNAME/DATA as the persistent path
I issue the command to install (and it says done) I pick the path as above (I have checked it is writable) click OK but all that happens is I get a blank page.
now obviously it is something I am doing wrong, but I would really appreciate some help
Love and Peace
Gazzzman

gazzzman
NewUser
NewUser
Posts: 8
Joined: 19 Feb 2019 17:06
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#107

Post by gazzzman »

System Information
Hostname xigmanas-plex.local
Version 11.2.0.4 - Omnius (revision 6400)
Compiled Monday January 21 17:26:50 GMT 2019
Platform OS FreeBSD 11.2-RELEASE-p8 #0 r343240M: Mon Jan 21 03:24:40 CET 2019
Platform x64-full on Intel(R) Core(TM) i5 CPU 760 @ 2.80GHz
System ASUSTeK Computer INC. P7P55D-E LX
System BIOS American Megatrends Inc. Version: 1701 09/27/2012
System Time Tuesday February 19 16:33:36 GMT 2019
System Uptime 3 Hours 32 Minutes 23 Seconds
System Config Change Tuesday February 19 14:30:58 GMT 2019
CPU Frequency 2800MHz
CPU Usage
0%
CPU Core Usage
Core 0: 0% Temp: 34.0 °C
Core 1: 0% Temp: 33.0 °C
Core 2: 0% Temp: 34.0 °C
Core 3: 0% Temp: 34.0 °C
Memory Usage 5% of 7.95GiB
Load Averages
0.29, 0.26, 0.20
[Show Process Information]
Disk Space Usage
Main Pool
0% of 11.52TB
Total: 11.52TB | Used: 2.86MB | Avail: 11.52TB | State: ONLINE

gazzzman
NewUser
NewUser
Posts: 8
Joined: 19 Feb 2019 17:06
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#108

Post by gazzzman »

nobody? Really? the amount of effort the dev put in, I am a little surprised I have had zero response.
any thoughts? anyone?
Gazzzman

User avatar
raulfg3
Site Admin
Site Admin
Posts: 5177
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#109

Post by raulfg3 »

gazzzman wrote:
19 Feb 2019 17:24
I have set up a ZFS pool with 6 drives and in the pool have created to datasets /DATA /Media
so on installing OBI I use the path /MNT/POOLNAME/DATA as the persistent path
I issue the command to install (and it says done) I pick the path as above (I have checked it is writable) click OK but all that happens is I get a blank page.
n
repeat the install from shell / CLI ( using putty for example), and post result and command to revise it.

once script say done, go to webGUI and push F5 to refresh your webGUI, must appear a new menu to complete OBI Install


use button "select all" to copy command:
1.jpg
You do not have the required permissions to view the files attached to this post.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

HP T510

gazzzman
NewUser
NewUser
Posts: 8
Joined: 19 Feb 2019 17:06
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#110

Post by gazzzman »

Hi there and thanks for your help!
strangely, if I use PUTTY and log in as root I get

xigmanas-plex: ~#
xigmanas-plex: ~# fetch https://raw.github.com/crestAT/nas4free ... er/OBI.php && mkdir -p ext/OBI && echo '<a href="OBI.php">OneButtonInstaller</a>' > ext/OBI/menu.inc && echo -e "\nDONE"
OBI.php 100% of 8487 B 67 MBps 00m00s
-e \nDONE
xigmanas-plex: ~#

and that looks OK to me :) but nothing at all changes in the webGUI! there is no extensions tab
if I follow the original installation instructions, I get "extensions" in the webGUI but I still get the blank screen at the next phase?
what next?
thanks for your help
Gazzzman

User avatar
raulfg3
Site Admin
Site Admin
Posts: 5177
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#111

Post by raulfg3 »

revise your DNS, something are wrong and file is not donwloaded.

post what happend if you try to ping http://google.com

post how do you have configured Disable Extension Menu
You do not have the required permissions to view the files attached to this post.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

HP T510

gazzzman
NewUser
NewUser
Posts: 8
Joined: 19 Feb 2019 17:06
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#112

Post by gazzzman »


gazzzman
NewUser
NewUser
Posts: 8
Joined: 19 Feb 2019 17:06
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#113

Post by gazzzman »

the "onebuttoninstaller" directory is where I ask, but the only thing inside is a "log" folder
thanks again!
Gazzzman

li463749780
NewUser
NewUser
Posts: 13
Joined: 09 Aug 2018 19:03
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#114

Post by li463749780 »

Unable to detect extended list from server!
Excuse me, how can I solve this problem?
Google Translate

系统版本 11.2.0.4 - Omnius (修订版本 6536)

Reinstallation has been resolved
Last edited by li463749780 on 23 Feb 2019 15:59, edited 1 time in total.

User avatar
raulfg3
Site Admin
Site Admin
Posts: 5177
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#115

Post by raulfg3 »

gazzzman wrote:
22 Feb 2019 14:55
the "onebuttoninstaller" directory is where I ask, but the only thing inside is a "log" folder
thanks again!
Gazzzman
sorry , out of ideas, only suspect of wrong permission.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

HP T510

gazzzman
NewUser
NewUser
Posts: 8
Joined: 19 Feb 2019 17:06
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#116

Post by gazzzman »

Thanks again for your help! permissions set to 777 so it should work.. very strange!
all I get after picking the directory is a blank webpage!
anyone else have any ideas?
it looks like it isn't downloading the rest of the extension?
thanks again
Gazzzman

gazzzman
NewUser
NewUser
Posts: 8
Joined: 19 Feb 2019 17:06
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#117

Post by gazzzman »

Hi again!
anyone else with any ideas?
I get the same issue if it just try to install the Plex plugin too.. you set the directory, then nothing happens?
any ideas?
Gazzzman

mjc1of5
NewUser
NewUser
Posts: 5
Joined: 22 Feb 2017 13:18
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#118

Post by mjc1of5 »

Hello all,
Looking for a little help..
I upgraded to 11.2.0.4, now trying to install ONEBUTTONINSTALLER, and hitting an issue.
I have tried installing to 2 different paths:
/mnt/SSD data partition/
/mnt/RAID_POOL/Downloads/
In both cases, when I click SAVE, the page http://192.168.1.10/OBI.php pops open which is completely blank. It stays there apparently forever..
I have my DNS set, ping to google.com works fine.
My system clock is set to the correct time.

Any suggestions or assistance would be greatly appreciated. Thanks!
MJC1of5
11.2.0.4 - Omnius (revision 6536), x64-embedded on AMD Phenom(tm) II X4 965 Processor, 12Gb nonECC, Gigabyte GA-880GM-UD2H, 3x2Tb ZFS Raidz1_0

User avatar
raulfg3
Site Admin
Site Admin
Posts: 5177
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#119

Post by raulfg3 »

what explorer do you use?.

can you put the content of the path to see if files are copied correctly?.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

HP T510

mjc1of5
NewUser
NewUser
Posts: 5
Joined: 22 Feb 2017 13:18
Status: Offline

Re: [EXTENSION] OneButtonInstaller

#120

Post by mjc1of5 »

Using Tools > File Manager.
Folders are created: SSD data partition » onebuttoninstaller » log
Both the folder and subfolder are created, but they are both empty.
MJC1of5
11.2.0.4 - Omnius (revision 6536), x64-embedded on AMD Phenom(tm) II X4 965 Processor, 12Gb nonECC, Gigabyte GA-880GM-UD2H, 3x2Tb ZFS Raidz1_0

Post Reply

Return to “Extensions / Add-ons”