*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Plex does not start automatically

XigmaNAS Extensions / Add-ons

Moderator: crest

Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
gfranco51
Starter
Starter
Posts: 39
Joined: 12 Dec 2016 15:39
Status: Offline

Plex does not start automatically

#1

Post by gfranco51 » 15 Mar 2017 22:14

Hi. Just turn on the smart tv see nas4free icon Plex but it tells me that there are no files. I open nas4free and with in plex gives
me connection error. I have to turn over again and then connects and works well. What can I do? :(

User avatar
JoseMR
Hardware & Software Guru
Hardware & Software Guru
Posts: 1153
Joined: 16 Apr 2014 04:15
Location: PR
Contact:
Status: Offline

Re: Plex does not start automatically

#2

Post by JoseMR » 15 Mar 2017 23:28

Hi gfranco51, we need a bit more information about your NAS4Free platform(Embedded or Full) and the Plex setup, i.e you run Plex in a jail, over UnionFS(legacy) or the recommended Plex Extension installed with OneButtonInstaller(OBI).

Regards
System: FreeBSD 12 RootOnZFS, MB: Supermicro X8SI6-F, Xeon X3450, 16GB DDR3 ECC RDIMMs.
Addons at GitHub
JoseMRPubServ
Boot Environments Intro

gfranco51
Starter
Starter
Posts: 39
Joined: 12 Dec 2016 15:39
Status: Offline

Re: Plex does not start automatically

#3

Post by gfranco51 » 16 Mar 2017 16:53

Hostname nas4free
Version 11.0.0.4 - Sayyadina (revision 4009)
Compiled Tuesday March 07 22:33:26 UTC 2017
Platform OS FreeBSD 11.0-RELEASE-p8 #0 r314856M: Tue Mar 7 16:35:11 CET 2017
Platform x64-embedded on Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
Ram 4gb
Plex Extension installed with OneButtonInstaller(OBI).
sorry English. I've used google translator
the last tests I did I found that when I turn on the server (N4F). plex control active, turn on the TV, I state that I do not have the app plex in the TV, but I see through dlna, between devices also see plex with its distinctive icon if within inside tells me that there are no files . I go to the server via the webgui within the extension of plex I click on the network address. The answer is, the server can not make a connection to the server ....... 192 168: 32400. I noticed that next to the words was: Depending there pid and startup and is always between 4000 and 4900 when I turn N4F. I plex stopped and restarted by doing so changes the PID. I did this several times until you have a greater PID value of 5200, and as if by magic within plex and if I go on TV appear dipo explorer folders windows and there is everything that I have uploaded. But now how do I run plex directly without doing all sti steps. I point out that only works well then it will not start right away. Thank you

adultery_nas
Starter
Starter
Posts: 31
Joined: 12 Apr 2015 05:34
Status: Offline

Re: Plex does not start automatically

#4

Post by adultery_nas » 16 Mar 2017 18:27

First things first: you're saying Plex can't access remotely through the app. Is the port open?
For me anyways, I had to do some port remapping in my router to allow my installation of Plex to see their server at the port it's looking for (32400). I have Dynamic DNS set up though, so I'm not sure if this applies to you or not.
I'm not convinced that you can access Plex via the app on a local connection unless you specifically forward the port since the app still relies on https://plex.tv/web to run.

In short, if you can't launch it from https://plex.tv/web then the app isn't gonna work either. You need to get that part in order first.

Then again, I could be completely wrong, but I can say mine works and my DLNA on my TV is working also (even though I use a Fire TV anyhow).

th3black
NewUser
NewUser
Posts: 2
Joined: 27 Feb 2017 16:53
Status: Offline

Re: Plex does not start automatically

#5

Post by th3black » 01 Aug 2019 10:03

Hello , i need some help
i have the follwoing bgdserver.bgd
Version 11.0.0.4 - Sayyadina (revision 4383)
Compiled Wednesday June 21 23:08:54 EEST 2017
Platform OS FreeBSD 11.0-RELEASE-p10 #0 r320087M: Mon Jun 19 04:48:04 CEST 2017
Platform x64-embedded on Intel(R) Core(TM) i3 CPU 550 @ 3.20GHz
12 GB RAM
I have updated Plex media server from one button installer but the problem is since i have update it, i can not start the server anymore, even if i click start it`s written with red Stopped, if i click stop it tells me the it is already stopped, can you please help .
thank you

Post Reply

Return to “Extensions / Add-ons”