*New 12.1 series Release:
2020-04-05: XigmaNAS 12.1.0.4.7509 - released

*New 11.3 series Release:
2020-04-05: XigmaNAS 11.3.0.4.7509 - released!


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Extended GUI apparently stays installed

XigmaNAS Extensions / Add-ons

Moderator: crest

Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
riki
Starter
Starter
Posts: 52
Joined: 17 Mar 2015 14:04
Status: Offline

Extended GUI apparently stays installed

#1

Post by riki »

Hello, even if I uninstall ExtendedGUI from the OneButtonInstaller page, after a reboot ExtendedGUI is disabled (as expected), but still appears as installed in OneButtonInstaller (green check mark).

Is this normal? If it isn't, it doesn't seem a serious problem, but how do I fix the situation?

11.0.0.4 - Sayyadina (revision 4282)
OneButtonInstaller 0.3.4.1
Extended GUI 0.6.2 (I used to have v0.5 and older ones too).

User avatar
raulfg3
Site Admin
Site Admin
Posts: 4968
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: Extended GUI apparently stays installed

#2

Post by raulfg3 »

YES, you need to delete files by hand on old path.

If I remember a warnning saying this is show when you uninstall ExtendedGUI
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

User avatar
crest
Hardware & Software Guru
Hardware & Software Guru
Posts: 529
Joined: 02 Jul 2012 22:25
Location: Vienna, Austria - GMT+1
Status: Offline

Re: Extended GUI apparently stays installed

#3

Post by crest »

Hello riki,

riki wrote:
26 May 2017 13:38
Hello, even if I uninstall ExtendedGUI from the OneButtonInstaller page, after a reboot ExtendedGUI is disabled (as expected), but still appears as installed in OneButtonInstaller (green check mark).
It is not possible to uninstall an extension from inside OBI, you must use the uninstall/remove option per extension - this also applies for eGUI. You have to use the WebGUI > Extensions > Extended GUI 0.6.2 > Extension Maintenance > Remove Extension to get rid of it. After performing this you will see in OBI that eGUI is not installed.

Is this normal? If it isn't, it doesn't seem a serious problem, but how do I fix the situation?
11.0.0.4 - Sayyadina (revision 4282)
OneButtonInstaller 0.3.4.1
Extended GUI 0.6.2 (I used to have v0.5 and older ones too).
Finally use the built-in file manager in the N4F WebGUI > Tools > File Manager to remove the extension files from your share (or Windows Explorer, FTP or some other tool of your choice).

Regards
crest
NAS1: 11.2.0.4 - Omnius (Revision 6766) x64-embedded; MSI 760GM-P23; AMD Athlon(tm) II X2 250 7.58GiB RAM
NAS2: 11.2.0.4 - Omnius (Revision 6766) x64-embedded; MSI MS-7369; AMD Sempron(tm) LE-1250 8022MiB RAM
UPS: APC Back-UPS ES 550G
Extensions: OneButtonInstaller, Extended GUI, NextOwnCloud, BitTorrent Sync, Syncthing, Downloady, Midnight Commander, NCDU, MySQL, Rclone, Themes:

riki
Starter
Starter
Posts: 52
Joined: 17 Mar 2015 14:04
Status: Offline

Re: Extended GUI apparently stays installed

#4

Post by riki »

Great replies, useful and helpful as ever. I just fixed it. :)

Post Reply

Return to “Extensions / Add-ons”