*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

Posts only related to Release Builds, all others will be removed!
Forum rules
Set-Up GuideFAQsForum Rules
User avatar
zoon01
Developer
Developer
Posts: 767
Joined: 20 Jun 2012 21:06
Location: Netherlands
Contact:
Status: Offline

XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#1

Post by zoon01 » 09 Jul 2018 22:11

We are pleased to announce the first release of XigmaNAS version 11.2.0.4.5746 - Omnius

Removed SF
Please Read the readme_11.2 file


Changes after NAS4Free release 11.1.0.4.5673
===============================
- Changes to use our final name: XigmaNAS.
- Upgrade FreeBSD to 11.2-RELEASE-P0.
- Change syscons sc to vt virtual terminal console driver.
- Add UEFI support for Embedded and Full(UFS) platforms.
- Upgrade samba to 4.8.2.
- Upgrade php to 7.2.7.
- Upgrade iperf3 to 3.6.
- Upgrade msmtp to 1.6.8.
- Upgrade virtualbox-ose to 5.2.14.
- Fix export/import function phpvirtiualbox.

Note:
- Make a new backup of your system configuration and store this on safe location, the system config.xml could be upgraded!
- Clear your browser's cache to avoid display issues after upgrade when coming from older release.
- Hostname and netbios name might get reset to default xigmanas.

Regards,
Team XigmaNAS
System specs: XigmaNAS 11.2.0.4 -embedded on Samsung 860 EVO 256GB and Supermicro X10SL7-F w / Bios v3.2, IPMI v.03.84 / CPU E3-1241 v3 @ 3.50GHz - 32GB Crucial DDR3L 1600mhz ECC 1.35v , LSI 2308 on PH20.00.07.00 IT mode, Storage: 5x Western Digital Red (WD30EFRX) raidz

Development system is same system in virtualbox.

User avatar
zoon01
Developer
Developer
Posts: 767
Joined: 20 Jun 2012 21:06
Location: Netherlands
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#2

Post by zoon01 » 09 Jul 2018 22:52

ZFS Upgrade note:

Upgrade your ZFS pools only if you are 100% sure you do not return to older 11.1 releases
This is as always a one direction -> upgrade!
System specs: XigmaNAS 11.2.0.4 -embedded on Samsung 860 EVO 256GB and Supermicro X10SL7-F w / Bios v3.2, IPMI v.03.84 / CPU E3-1241 v3 @ 3.50GHz - 32GB Crucial DDR3L 1600mhz ECC 1.35v , LSI 2308 on PH20.00.07.00 IT mode, Storage: 5x Western Digital Red (WD30EFRX) raidz

Development system is same system in virtualbox.

maulbongo
Starter
Starter
Posts: 47
Joined: 25 Jun 2012 08:59
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#3

Post by maulbongo » 09 Jul 2018 23:08

Hi zoon,

After upgrade from nas4free to xigmanas, hostname and netbiosname changed to xigmanas.
greetings maulbongo

User avatar
zoon01
Developer
Developer
Posts: 767
Joined: 20 Jun 2012 21:06
Location: Netherlands
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#4

Post by zoon01 » 09 Jul 2018 23:32

maulbongo wrote:
09 Jul 2018 23:08
Hi zoon,

After upgrade from nas4free to xigmanas, hostname and netbiosname changed to xigmanas.
Great isn't it, glad that that works :D
System specs: XigmaNAS 11.2.0.4 -embedded on Samsung 860 EVO 256GB and Supermicro X10SL7-F w / Bios v3.2, IPMI v.03.84 / CPU E3-1241 v3 @ 3.50GHz - 32GB Crucial DDR3L 1600mhz ECC 1.35v , LSI 2308 on PH20.00.07.00 IT mode, Storage: 5x Western Digital Red (WD30EFRX) raidz

Development system is same system in virtualbox.

2bob
NewUser
NewUser
Posts: 1
Joined: 22 Nov 2016 19:47
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#5

Post by 2bob » 10 Jul 2018 00:02

zoon01 wrote:
09 Jul 2018 23:32
maulbongo wrote:
09 Jul 2018 23:08
Hi zoon,

After upgrade from nas4free to xigmanas, hostname and netbiosname changed to xigmanas.
Great isn't it, glad that that works :D
No so great if the user had already set a specific hostname/netbiosname :cry:

User avatar
zoon01
Developer
Developer
Posts: 767
Joined: 20 Jun 2012 21:06
Location: Netherlands
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#6

Post by zoon01 » 10 Jul 2018 00:12

Sorry, but you can easy set your specific hostname/netbiosname back!
We did not want to mix names so we choose to upgrade all those like in default config.
System specs: XigmaNAS 11.2.0.4 -embedded on Samsung 860 EVO 256GB and Supermicro X10SL7-F w / Bios v3.2, IPMI v.03.84 / CPU E3-1241 v3 @ 3.50GHz - 32GB Crucial DDR3L 1600mhz ECC 1.35v , LSI 2308 on PH20.00.07.00 IT mode, Storage: 5x Western Digital Red (WD30EFRX) raidz

Development system is same system in virtualbox.

User avatar
JoseMR
Hardware & Software Guru
Hardware & Software Guru
Posts: 1153
Joined: 16 Apr 2014 04:15
Location: PR
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#7

Post by JoseMR » 10 Jul 2018 04:07

Upgraded zroot successfully, really nice step forward for a great and functional NAS appliance, keep up the good work.

Regards
System: FreeBSD 12 RootOnZFS, MB: Supermicro X8SI6-F, Xeon X3450, 16GB DDR3 ECC RDIMMs.
Addons at GitHub
JoseMRPubServ
Boot Environments Intro

king8
NewUser
NewUser
Posts: 5
Joined: 02 Jan 2018 04:21
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#8

Post by king8 » 10 Jul 2018 07:22

Server of ASRock-J3170 found failed and halt on booting screen, needs to revert nas4free-5673.

However another server of Gigabyte upgraded successfully.
Last edited by king8 on 10 Jul 2018 16:58, edited 2 times in total.

User avatar
Snapshot
Starter
Starter
Posts: 31
Joined: 02 Dec 2015 10:27
Location: Wiltshire, England
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#9

Post by Snapshot » 10 Jul 2018 07:42

Image

Upgrading HP Gen8 in sig from to 5673 to 5746. Luckily I was watching on the iLO console and got a screen grab. Not fixed by a cold start. So what should I try next? A clean install of 5746 or revert to 5673, try a different USB key or something else?
HP Gen8 Microserver, Intel i5-3470T, 16GB RAM, 4 x 3TB WD Reds, Samsung Bar 32GB USB stick

maulbongo
Starter
Starter
Posts: 47
Joined: 25 Jun 2012 08:59
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#10

Post by maulbongo » 10 Jul 2018 09:00

Hi Snapshot,

This Problem is related to the Broadcom Netxtreme nic (bge).
For the moment the only thing you could do, is to install an Intel nic, or revert to 11.1.0.4

This is not a XigmaNAS problem, it's a FreeBSD problem.
maulbongo wrote:
15 Jun 2018 19:38
Hi folks,
I updated three machines, all of them didn't boot up afterwards.
What I could see at start up was a panic right after nic was initialized.
Unfortunately it was too fast, so I just saw "panic".
The nics are the already well know (for bugs) Broadcom Netxtreme bcm5720.
None of the already existing workarounds helped.
So, I had to revert to 11.1.0.4.5606 and everythings fine.
greetings maulbongo

netware5
experienced User
experienced User
Posts: 118
Joined: 31 Jan 2017 21:39
Location: Sofia, BULGARIA
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#11

Post by netware5 » 10 Jul 2018 10:29

I am with HP Microserver Gen8 too. So I should wait until FreeBSD team fixes the Broadcom NIC problem?
XigmaNAS 12.0.0.4 - Reticulus (rev.6881) embedded on HP Proliant Microserver Gen8, Xeon E3-1265L, 16 GB ECC, 2x4TB WD Red ZFS Mirror

User avatar
Snapshot
Starter
Starter
Posts: 31
Joined: 02 Dec 2015 10:27
Location: Wiltshire, England
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#12

Post by Snapshot » 10 Jul 2018 10:47

Thanks, maulbongo. Of course, that server is at the bottom of the stack so it's a pain to access. I might borrow the USB3-to-Gigabit adapter from my laptop and fiddle with the DHCP reservation on the router instead until the fix arrives. Fortunately, it's normally only used once a week for backups so it won't matter if things are a bit slower.

@netware5: YES! Wait until zoon01 tells us it's fixed.
HP Gen8 Microserver, Intel i5-3470T, 16GB RAM, 4 x 3TB WD Reds, Samsung Bar 32GB USB stick

netware5
experienced User
experienced User
Posts: 118
Joined: 31 Jan 2017 21:39
Location: Sofia, BULGARIA
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#13

Post by netware5 » 10 Jul 2018 17:07

Hi, maulbongo and Snapshot,

I confirm that kernel panic replicated on my Microserver Gen8. The NIC is standard embedded NIC for this box - 332i, which is based on Broadcom bcm5720. I hope @zoon01 will pass this information to the core FreeBSD team. The HPE MS Gen8 is a very nice server box and I hope to be able to continue to use it.

maulbongo wrote:
15 Jun 2018 19:38
Hi folks,
I updated three machines, all of them didn't boot up afterwards.
What I could see at start up was a panic right after nic was initialized.
Unfortunately it was too fast, so I just saw "panic".
The nics are the already well know (for bugs) Broadcom Netxtreme bcm5720.
None of the already existing workarounds helped.
So, I had to revert to 11.1.0.4.5606 and everythings fine.
XigmaNAS 12.0.0.4 - Reticulus (rev.6881) embedded on HP Proliant Microserver Gen8, Xeon E3-1265L, 16 GB ECC, 2x4TB WD Red ZFS Mirror

gaspen
NewUser
NewUser
Posts: 3
Joined: 10 Jul 2018 09:50
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#14

Post by gaspen » 10 Jul 2018 19:37

Got the same problem with broadcom nic on a server. No problem when i booted a standard 11.2-RELEASE dvd. I switched that server over to only use the 10GbE adapter by disabling the onboard in bios.

gaspen
NewUser
NewUser
Posts: 3
Joined: 10 Jul 2018 09:50
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#15

Post by gaspen » 10 Jul 2018 19:43

virtualbox have problems starting up after the upgrade. Getting the error VBoxManage: error: Failed to initialize COM! (hrc=NS_ERROR_FAILURE). Seems the problem is that it does not get the config correctly. I do not know the difference of the handling of the scripts from FreeBSD 11.1 and 11.2 yet.

User avatar
zoon01
Developer
Developer
Posts: 767
Joined: 20 Jun 2012 21:06
Location: Netherlands
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#16

Post by zoon01 » 10 Jul 2018 22:08

gaspen wrote:
10 Jul 2018 19:43
virtualbox have problems starting up after the upgrade. Getting the error VBoxManage: error: Failed to initialize COM! (hrc=NS_ERROR_FAILURE). Seems the problem is that it does not get the config correctly. I do not know the difference of the handling of the scripts from FreeBSD 11.1 and 11.2 yet.
Confirmed, this will be fixed asap for next release!
I need some time to sort out as my test builds are fine, however for release something seems changed :D
Sometimes nothing wants to go smooth.
System specs: XigmaNAS 11.2.0.4 -embedded on Samsung 860 EVO 256GB and Supermicro X10SL7-F w / Bios v3.2, IPMI v.03.84 / CPU E3-1241 v3 @ 3.50GHz - 32GB Crucial DDR3L 1600mhz ECC 1.35v , LSI 2308 on PH20.00.07.00 IT mode, Storage: 5x Western Digital Red (WD30EFRX) raidz

Development system is same system in virtualbox.

gaspen
NewUser
NewUser
Posts: 3
Joined: 10 Jul 2018 09:50
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#17

Post by gaspen » 11 Jul 2018 10:16

config.xml have the setting to set the home directory for user virtualboxusers to what you have entered in the settings for virtualbox home. This is not set for the user in the system though so when the virtualbox services start up, they do not know where home dir is and can not find the config. I manually set the home dir for the user and it did start but something was still not fully right.

Victek
Starter
Starter
Posts: 43
Joined: 01 Jul 2012 20:23
Location: Barcelona - Spain
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#18

Post by Victek » 11 Jul 2018 10:18

Upgraded and working, thanks for the release.. wow.. nice logo also for xigmanas, it's a product now.. the "free" has gone? :?:

Thanks!
Build: XigmaNAS 12.0.0.4 amd64-embedded on Sandisk 64GB SSD. Supermicro X10SLL-F-Bios v3.2- Intel(R) Xeon(R) CPU E3-1231 v3 @ 3.40GHz - 32GB Crucial DDR3 ECC (CT102472BD160B), LSI 2008-8i IT mode, Storage: 3x Seagate Ironwolf 10TB. Raidz. Enclosure; Fractal Design R6.

liming
NewUser
NewUser
Posts: 4
Joined: 10 Sep 2015 18:36
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#19

Post by liming » 11 Jul 2018 11:26

My server halt on booting screen, too
Board is Asrock N3700-ITX
ASRock N3700-ITX Intel(R) Pentium(R) CPU N3700 @ 1.60GHz
16GB RAM
WD 3x3TB hard Disk, 512GB SSD

slaycock
experienced User
experienced User
Posts: 91
Joined: 24 Jun 2012 17:15
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#20

Post by slaycock » 11 Jul 2018 15:12

Upgrade of embedded fron previous NAS4Free has failed with 'can't determine rootfs'

The root filing system is on a 32gb SSD,

netware5
experienced User
experienced User
Posts: 118
Joined: 31 Jan 2017 21:39
Location: Sofia, BULGARIA
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#21

Post by netware5 » 11 Jul 2018 15:17

I've flashed the latest FW for embedded NIC of my HP Microserver Gen8, but the kernel panic still persists. Seems to be all owners of HP Microserver Gen8 have to wait kernel to be fixed before upgrading to 11.2.

Note: I've tried XigmaNAS 11.2.0.4.5746 LiveCD mounted by iLO as virtual media.
XigmaNAS 12.0.0.4 - Reticulus (rev.6881) embedded on HP Proliant Microserver Gen8, Xeon E3-1265L, 16 GB ECC, 2x4TB WD Red ZFS Mirror

User avatar
raulfg3
Site Admin
Site Admin
Posts: 4921
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#22

Post by raulfg3 » 11 Jul 2018 15:24

Plex menu lost, but still load plex and can work.

Probably plex use old name to show menu.

eg:

Code: Select all

product_check()
{
	# Check for working product.
	if [ "${PRODUCT}" == "NAS4FREE-x64" ]; then
		postinit_cmd
		gui_start
Probably need to be:

Code: Select all

product_check()
{
	# Check for working product.
	if [ "${PRODUCT}" == "XigmaNAS-x64" ]; then
		postinit_cmd
		gui_start
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

netware5
experienced User
experienced User
Posts: 118
Joined: 31 Jan 2017 21:39
Location: Sofia, BULGARIA
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#23

Post by netware5 » 11 Jul 2018 16:54

gaspen wrote:
10 Jul 2018 19:37
Got the same problem with broadcom nic on a server. No problem when i booted a standard 11.2-RELEASE dvd. I switched that server over to only use the 10GbE adapter by disabling the onboard in bios.
I confirm that my HP Microserver Gen8 with Broadcom NIC successfully booted a standard FreeBSD 11.2 CD in LiveCD mode. So seems to be that the problem is in XigmaNAS not in FreeBSD.
XigmaNAS 12.0.0.4 - Reticulus (rev.6881) embedded on HP Proliant Microserver Gen8, Xeon E3-1265L, 16 GB ECC, 2x4TB WD Red ZFS Mirror

doktornotor
Advanced User
Advanced User
Posts: 182
Joined: 16 May 2017 00:22
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#24

Post by doktornotor » 11 Jul 2018 17:18

netware5 wrote:
11 Jul 2018 16:54
gaspen wrote:
10 Jul 2018 19:37
Got the same problem with broadcom nic on a server. No problem when i booted a standard 11.2-RELEASE dvd. I switched that server over to only use the 10GbE adapter by disabling the onboard in bios.
I confirm that my HP Microserver Gen8 with Broadcom NIC successfully booted a standard FreeBSD 11.2 CD in LiveCD mode. So seems to be that the problem is in XigmaNAS not in FreeBSD.
+1, you guys have some broken kernel patches in there, no such issue with vanilla FreeBSD.

User avatar
zoon01
Developer
Developer
Posts: 767
Joined: 20 Jun 2012 21:06
Location: Netherlands
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#25

Post by zoon01 » 11 Jul 2018 17:31

zoon01 wrote:
10 Jul 2018 22:08
gaspen wrote:
10 Jul 2018 19:43
virtualbox have problems starting up after the upgrade. Getting the error VBoxManage: error: Failed to initialize COM! (hrc=NS_ERROR_FAILURE). Seems the problem is that it does not get the config correctly. I do not know the difference of the handling of the scripts from FreeBSD 11.1 and 11.2 yet.
Confirmed, this will be fixed asap for next release!
I need some time to sort out as my test builds are fine, however for release something seems changed :D
Sometimes nothing wants to go smooth.
Update
We found the cause, I made a misstake,
new release later today that will fix the config upgrades and makes vbox working again :)

you also can on 5746 remove duplicate user/and groups or
flash .5746 to newer 5748 and restore older saved config.
System specs: XigmaNAS 11.2.0.4 -embedded on Samsung 860 EVO 256GB and Supermicro X10SL7-F w / Bios v3.2, IPMI v.03.84 / CPU E3-1241 v3 @ 3.50GHz - 32GB Crucial DDR3L 1600mhz ECC 1.35v , LSI 2308 on PH20.00.07.00 IT mode, Storage: 5x Western Digital Red (WD30EFRX) raidz

Development system is same system in virtualbox.

User avatar
zoon01
Developer
Developer
Posts: 767
Joined: 20 Jun 2012 21:06
Location: Netherlands
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#26

Post by zoon01 » 11 Jul 2018 18:43

doktornotor wrote:
11 Jul 2018 17:18
netware5 wrote:
11 Jul 2018 16:54
gaspen wrote:
10 Jul 2018 19:37
Got the same problem with broadcom nic on a server. No problem when i booted a standard 11.2-RELEASE dvd. I switched that server over to only use the 10GbE adapter by disabling the onboard in bios.
I confirm that my HP Microserver Gen8 with Broadcom NIC successfully booted a standard FreeBSD 11.2 CD in LiveCD mode. So seems to be that the problem is in XigmaNAS not in FreeBSD.
+1, you guys have some broken kernel patches in there, no such issue with vanilla FreeBSD.
let's find out if the cause is bge patch for wol:)
i will make a separate build without patches to it, i will pm above users to give download link.
System specs: XigmaNAS 11.2.0.4 -embedded on Samsung 860 EVO 256GB and Supermicro X10SL7-F w / Bios v3.2, IPMI v.03.84 / CPU E3-1241 v3 @ 3.50GHz - 32GB Crucial DDR3L 1600mhz ECC 1.35v , LSI 2308 on PH20.00.07.00 IT mode, Storage: 5x Western Digital Red (WD30EFRX) raidz

Development system is same system in virtualbox.

User avatar
JoseMR
Hardware & Software Guru
Hardware & Software Guru
Posts: 1153
Joined: 16 Apr 2014 04:15
Location: PR
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#27

Post by JoseMR » 11 Jul 2018 19:33

raulfg3 wrote:
11 Jul 2018 15:24
Plex menu lost, but still load plex and can work.

Probably plex use old name to show menu.

eg:

Code: Select all

product_check()
{
	# Check for working product.
	if [ "${PRODUCT}" == "NAS4FREE-x64" ]; then
		postinit_cmd
		gui_start
Probably need to be:

Code: Select all

product_check()
{
	# Check for working product.
	if [ "${PRODUCT}" == "XigmaNAS-x64" ]; then
		postinit_cmd
		gui_start

Hi raul, support for XigmaNAS has been addeded as for Plex Extension v4.2.080, upgrade and restart from CLI with following commands for the changes to get effect:

Code: Select all

To upgrade
	#plexinit -u
To initialize:
	#plexinit
If you still have problem with above commands, remove the "version" file from the extension directory and run "plexinit" to re-fetch extension only.

P.S thanks for the catch, I will add this to Plex Extension OP.

Regards
System: FreeBSD 12 RootOnZFS, MB: Supermicro X8SI6-F, Xeon X3450, 16GB DDR3 ECC RDIMMs.
Addons at GitHub
JoseMRPubServ
Boot Environments Intro

provels
experienced User
experienced User
Posts: 100
Joined: 05 Jan 2014 15:31
Location: Chicago, IL, USA
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#28

Post by provels » 11 Jul 2018 20:57

Upgraded embedded fine for me. I have BGE NICs, too, but they are so old (2004), I could probably mount them with two sticks and a rock.
Peder
XigmaNAS 11.3.0.4.7014 Embedded / MiniDLNA and CIFS/SMB only
HP ProLiant DL320 G3 / P4 660 3.6GHz HT / 4GB ECC / 2 x 3TB WD Red, ZFS Mirror / APC Back-UPS BR 800

User avatar
raulfg3
Site Admin
Site Admin
Posts: 4921
Joined: 22 Jun 2012 22:13
Location: Madrid (ESPAÑA)
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#29

Post by raulfg3 » 11 Jul 2018 21:18

JoseMR wrote:
11 Jul 2018 19:33
Hi raul, support for XigmaNAS has been addeded as for Plex Extension v4.2.080, upgrade and restart from CLI with following commands for the changes to get effect:

Code: Select all

To upgrade
	#plexinit -u
To initialize:
	#plexinit
If you still have problem with above commands, remove the "version" file from the extension directory and run "plexinit" to re-fetch extension only.

P.S thanks for the catch, I will add this to Plex Extension OP.

Regards
Confirmed, works like a charm.


Great work.
12.0.0.4 (revision 6766)+OBI on SUPERMICRO X8SIL-F 8GB of ECC RAM, 12x3TB disk in 3 vdev in RaidZ1 = 32TB Raw size only 22TB usable

Wiki
Last changes

User avatar
zoon01
Developer
Developer
Posts: 767
Joined: 20 Jun 2012 21:06
Location: Netherlands
Contact:
Status: Offline

Re: XigmaNAS 11.2.0.4.5746 released (FreeBSD 11.2-RELEASE-P0)

#30

Post by zoon01 » 13 Jul 2018 01:39

Build without bge wol patches

I do have made test build for some users above as promised.
Also pm send out with your dl link!

If i forgotten someone to pm?
do contact me please
System specs: XigmaNAS 11.2.0.4 -embedded on Samsung 860 EVO 256GB and Supermicro X10SL7-F w / Bios v3.2, IPMI v.03.84 / CPU E3-1241 v3 @ 3.50GHz - 32GB Crucial DDR3L 1600mhz ECC 1.35v , LSI 2308 on PH20.00.07.00 IT mode, Storage: 5x Western Digital Red (WD30EFRX) raidz

Development system is same system in virtualbox.

Post Reply

Return to “Release Builds”