Latest News:
2019-02-21: XigmaNAS 12.0.0.4.6536 - BETA released!
2019-02-21: XigmaNAS 11.2.0.4.6536 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS cost money, please consider a donation to our project so we can continue to offer you the best.
We need your support! eg: PAYPAL

TheBrig Not Loading after updates

Jails with XigmaNAS
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
tool172
NewUser
NewUser
Posts: 6
Joined: 14 Aug 2018 04:54
Status: Offline

TheBrig Not Loading after updates

#1

Post by tool172 » 10 Feb 2019 18:57

Error on The Brig Extensions: XigmaNAS 11.2.0.4 - Omnius

Capture.PNG

Jails obviously work fine, I just can't get to the GUI anymore. Should I be transferring over to IOCage? I haven't had time to research enough.

Any info on script corrections before I dive in head first? :geek:
You do not have the required permissions to view the files attached to this post.
Full Install - XigmaNAS 11.2.0.4 - Omnius (revision 5748) - Supermicro X7DBN - Intel Xeon L5420 x 2, 32GB ECC Ram, Minisas card to Supermicro 846EL1 - ZFS raid - vdev1 raidz2 - 5 x 2TB WD RED, vdev2 raidz2 - 5 x 4TB WD Red, 1 WD Red 4TB hot spare w/1 60gb ssd as boot drive with 20gb swap, dual gigabit intel nic - LAGG - Layer3 with Cisco WS4948 (29TB usable), OBI w/extended gui, Plexpass, 2 x TheBrig Jails (web stuff - apache server running nextcloud, intranet, docker) and another running other web services.

tool172
NewUser
NewUser
Posts: 6
Joined: 14 Aug 2018 04:54
Status: Offline

Re: TheBrig Not Loading after updates

#2

Post by tool172 » 11 Feb 2019 21:17

Issue resolved by forcing direct link.

In extensions_thebrig.php : Changed Line 24 to include path without

Code: Select all

rtrim( file_get_contents('/tmp/thebrig.tmp') )
In extensions_thebrig_config.php: Changed Line 38 to full path from

Code: Select all

$includefunctions = "$includepath . "conf/ext/thebrig/functions.inc";
after it loaded, I resaved config and all is well.
Full Install - XigmaNAS 11.2.0.4 - Omnius (revision 5748) - Supermicro X7DBN - Intel Xeon L5420 x 2, 32GB ECC Ram, Minisas card to Supermicro 846EL1 - ZFS raid - vdev1 raidz2 - 5 x 2TB WD RED, vdev2 raidz2 - 5 x 4TB WD Red, 1 WD Red 4TB hot spare w/1 60gb ssd as boot drive with 20gb swap, dual gigabit intel nic - LAGG - Layer3 with Cisco WS4948 (29TB usable), OBI w/extended gui, Plexpass, 2 x TheBrig Jails (web stuff - apache server running nextcloud, intranet, docker) and another running other web services.

Post Reply

Return to “Jails”