Page 1 of 1

Link Aggregation

Posted: 18 Jun 2018 11:52
by Neo_Komlo
Sziasztok! Van esetleg kozuletek valakinek tapasztalata link aggregation teren? A nasomban 2db gigabites halokartya van, mindketto mukodik is normal modban, viszont ha link aggregation modba allitom, nem csatlakozik, csak a plusz kartya eltavolitasa es ujra inditas utan kap ujra ipt... a switchemben is aktivaltam a funkciot (tp-link TL SG108E). Elvileg mindent jol allitottam be, a neten fellelheto leirasok alapjan.

Re: Link Aggregation

Posted: 18 Jun 2018 13:34
by kkd
szia, nekem sajnos nincs sok :(
a nas4free-ben elvileg megy (többeknek sikerült beállítani) és ahogy olvasgattam én a route-ben nézném meg ok-e a beállítás

Re: Link Aggregation

Posted: 18 Jun 2018 13:41
by Neo_Komlo
Értem.. annyira nem ismerem sajnos a rendszert, hol talalom benne? :) biztos, hogy a nas4freeben lesz valami hiba, mivel a switch minimalis beallitasi lehetoseget ad... esetleg frissitem a firmware-t rajta..

Re: Link Aggregation

Posted: 18 Jun 2018 13:44
by kkd
Hálózat / interfész kezelése / lagg (de ezt írtad beállítottad)

Re: Link Aggregation

Posted: 18 Jun 2018 14:36
by Neo_Komlo
Ott rendben volt minden, ujra inditas utan is elsodlegesnek a lagg kapcsolaton probalt csatlakozni, talan a masodikként berakott hálókártya nem kompatibilis vele, letesztelem csak azon keresztul is, olyat olvastam már, hogy bizonyos chipeket nem jol kezel...

Re: Link Aggregation

Posted: 01 Jul 2018 16:31
by Neo_Komlo
Sajnos nem sikerült megoldást találnom.... Vettem egy Broadcom server hálózati kártyát (Dell Broadcom 5709), azon keresztül a managelhető switchbe csatlakozok két porttal (TPLink TL-SG108E), mindent jól állítottam be de akkor is csak a LAGG / Terhelés-kiegyensúlyozás működik, a link aggregation kiválasztásával nem kap IP-t.... :/