Latest News:
2018-11-29: XigmaNAS 11.2.0.4.6229 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS cost money, please consider a donation to our project so we can continue to offer you the best.
We need your support! eg: PAYPAL

Users lose permissions to access a share after a while

Samba Active Directory Domain Controller.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
hellothere
NewUser
NewUser
Posts: 2
Joined: 25 Oct 2018 12:26
Status: Offline

Users lose permissions to access a share after a while

#1

Post by hellothere » 25 Oct 2018 12:40

Hello everyone.

I have a big problem. I had installed Samba4 on a new Linux installation. Then I configure it like it is explained hear: https://wiki.samba.org/index.php/Settin ... Controller. I did exectlly the same Configuration.

It seems to run correctly, but with one thing I have very big Problems. The Shares which I had create manually aren't running normal. I have always the following problem.
If I login with a Windows 10 Client and an user which is in the domain, the user will lose after a while (around 30 min or 1 hour) the permission to access the Share. An Error message pop out if i want access my share. It says something like this: "You don't have the permission to access the Share. Element was not found". If I do a restart of the Windows 10 Client, then the user have the permissions back but after a while he will lose them again.

With Windows 7 Clients I can't observe this problem. So it runs normally.

What can the Problem be and what information you guys need to help me?

Thank you very much!!

User avatar
alexey123
Moderator
Moderator
Posts: 1547
Joined: 19 Aug 2012 08:22
Location: Israel, Karmiel
Contact:
Status: Offline

Re: Users lose permissions to access a share after a while

#2

Post by alexey123 » 25 Oct 2018 14:32

Linux?
Home11.0.0.4 - Sayyadina (revision 4249)/ x64-embedded on SAPPHIRE Pure Mini E350 / 8G RAM / UPS Ippon Back Power Pro 600
Lab 10.2.0.2 - Prescience (revision 2545) /x64-embedded on Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz / H61M-DS2 / 4G RAM / UPS Ippon Back Power Pro 600
New XigmanasXigmaNAS version 11.2.0.4.6026 on x64-embedded on AMD A8-7600 Radeon R7 A88XM-PLUS/ 16G RAM
TEST1 11.0.0.4 - Pilingitam (revision 4333) bpi-embedded on Allwinner a20 / 1015MiB RAM

hellothere
NewUser
NewUser
Posts: 2
Joined: 25 Oct 2018 12:26
Status: Offline

Re: Users lose permissions to access a share after a while

#3

Post by hellothere » 25 Oct 2018 15:06

alexey123 wrote:
25 Oct 2018 14:32
Linux?

What do you mean? It's a regular installation of a Samba-Server with active directory.

Post Reply

Return to “Samba AD”