*New 12.1 series Release:
2019-11-08: XigmaNAS 12.1.0.4.7091 - released!

*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Unable to start Ftp service

File transfer protocol.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
roby972
NewUser
NewUser
Posts: 10
Joined: 07 Apr 2015 14:41
Status: Offline

Unable to start Ftp service

#1

Post by roby972 » 27 Nov 2015 20:54

Log file says

Nov 27 20:40:25nas4freeroot: Failed to start service proftpd
Nov 27 20:41:03nas4freeroot: /etc/rc.d/proftpd: WARNING: failed to start proftpd

Inviato dal mio PLK-L01 utilizzando Tapatalk

User avatar
ChriZathens
Forum Moderator
Forum Moderator
Posts: 833
Joined: 23 Jun 2012 09:14
Location: Athens, Greece
Contact:
Status: Offline

Re: Unable to start Ftp service

#2

Post by ChriZathens » 28 Nov 2015 09:07

In System|General Setup, have you set a domain name?
My Nas
  1. Case: Fractal Design Define R2
  2. M/B: Supermicro x9scl-f
  3. CPU: Intel Celeron G1620
  4. RAM: 16GB DDR3 ECC (2 x Kingston KVR1333D3E9S/8G)
  5. PSU: Chieftec 850w 80+ modular
  6. Storage: 8x2TB HDDs in a RaidZ2 array ~ 10.1 TB usable disk space
  7. O/S: XigmaNAS 11.2.0.4.6625 -amd64 embedded
  8. Extra H/W: Dell Perc H310 SAS controller, crosflashed to LSI 9211-8i IT mode, 8GB Innodisk D150SV SATADOM for O/S

Backup Nas: HP N40L (4x1TB HP branded Seagate disks in RaidZ configuration - 8GB ECC RAM)

roby972
NewUser
NewUser
Posts: 10
Joined: 07 Apr 2015 14:41
Status: Offline

Re: Unable to start Ftp service

#3

Post by roby972 » 28 Nov 2015 09:11

Ehm i think no... wich i set it ? Any name domain is good? Thanks a lot

Inviato dal mio PLK-L01 utilizzando Tapatalk

User avatar
ChriZathens
Forum Moderator
Forum Moderator
Posts: 833
Joined: 23 Jun 2012 09:14
Location: Athens, Greece
Contact:
Status: Offline

Re: Unable to start Ftp service

#4

Post by ChriZathens » 28 Nov 2015 09:17

Put "local" (without the quotes) if the field is empty, and try to start the ftp service again.
My Nas
  1. Case: Fractal Design Define R2
  2. M/B: Supermicro x9scl-f
  3. CPU: Intel Celeron G1620
  4. RAM: 16GB DDR3 ECC (2 x Kingston KVR1333D3E9S/8G)
  5. PSU: Chieftec 850w 80+ modular
  6. Storage: 8x2TB HDDs in a RaidZ2 array ~ 10.1 TB usable disk space
  7. O/S: XigmaNAS 11.2.0.4.6625 -amd64 embedded
  8. Extra H/W: Dell Perc H310 SAS controller, crosflashed to LSI 9211-8i IT mode, 8GB Innodisk D150SV SATADOM for O/S

Backup Nas: HP N40L (4x1TB HP branded Seagate disks in RaidZ configuration - 8GB ECC RAM)

roby972
NewUser
NewUser
Posts: 10
Joined: 07 Apr 2015 14:41
Status: Offline

Re: Unable to start Ftp service

#5

Post by roby972 » 28 Nov 2015 09:22

Thanks man great help! :-)

Inviato dal mio PLK-L01 utilizzando Tapatalk

User avatar
ChriZathens
Forum Moderator
Forum Moderator
Posts: 833
Joined: 23 Jun 2012 09:14
Location: Athens, Greece
Contact:
Status: Offline

Re: Unable to start Ftp service

#6

Post by ChriZathens » 28 Nov 2015 09:25

Cool!
Glad i could help.
Could you please edit your first post and add a [SOLVED] in the subject, if everything is ok now?
My Nas
  1. Case: Fractal Design Define R2
  2. M/B: Supermicro x9scl-f
  3. CPU: Intel Celeron G1620
  4. RAM: 16GB DDR3 ECC (2 x Kingston KVR1333D3E9S/8G)
  5. PSU: Chieftec 850w 80+ modular
  6. Storage: 8x2TB HDDs in a RaidZ2 array ~ 10.1 TB usable disk space
  7. O/S: XigmaNAS 11.2.0.4.6625 -amd64 embedded
  8. Extra H/W: Dell Perc H310 SAS controller, crosflashed to LSI 9211-8i IT mode, 8GB Innodisk D150SV SATADOM for O/S

Backup Nas: HP N40L (4x1TB HP branded Seagate disks in RaidZ configuration - 8GB ECC RAM)

User avatar
daoyama
Developer
Developer
Posts: 423
Joined: 25 Aug 2012 09:28
Location: Japan
Status: Offline

Re: Unable to start Ftp service

#7

Post by daoyama » 28 Nov 2015 09:28

Why is the domain empty?
NAS4Free 10.2.0.2.2115 (x64-embedded), 10.2.0.2.2258 (arm), 10.2.0.2.2258(dom0)
GIGABYTE 5YASV-RH, Celeron E3400 (Dual 2.6GHz), ECC 8GB, Intel ET/CT/82566DM (on-board), ZFS mirror (2TBx2)
ASRock E350M1/USB3, 16GB, Realtek 8111E (on-board), ZFS mirror (2TBx2)
MSI MS-9666, Core i7-860(Quad 2.8GHz/HT), 32GB, Mellanox ConnectX-2 EN/Intel 82578DM (on-board), ZFS mirror (3TBx2+L2ARC/ZIL:SSD128GB)
Develop/test environment:
VirtualBox 512MB VM, ESXi 512MB-8GB VM, Raspberry Pi, Pi2, ODROID-C1

roby972
NewUser
NewUser
Posts: 10
Joined: 07 Apr 2015 14:41
Status: Offline

Re: Unable to start Ftp service

#8

Post by roby972 » 28 Nov 2015 10:46

Now i set my dlink surveillance cam to save image and video on ftp server, but cam says is unable.to save images... problem of authorization of user used?

Inviato dal mio PLK-L01 utilizzando Tapatalk

Post Reply

Return to “FTP”