*New 12.1 series Release:
2020-07-21: XigmaNAS 12.1.0.4.7683 - released

*New 11.4 series Release:
2020-07-20: XigmaNAS 11.4.0.4.7682 - released!


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Could not connect to host

VirtualBox, VM config and HDD images.
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
Jyjon
Starter
Starter
Posts: 16
Joined: 17 Nov 2014 21:51
Status: Offline

Could not connect to host

#1

Post by Jyjon »

I get the error:

Could not connect to host (http://127.0.0.1:18083/)

clicking the 'Detail' button gives this information.

Exception Object
(
[message:protected] => Could not connect to host (http://127.0.0.1:18083/)
[string:Exception:private] =>
[code:protected] => 64
[file:protected] => /usr/local/www/phpvirtualbox/lib/ajax.php
[line:protected] => 123
[trace:Exception:private] => Array
(
)

[previous:Exception:private] =>
)

The console gives the message:

vboxdrv: fAsync=0 offmin=0x5d0 offMax=0xfd8

I can't connect with either link on the GUI tab.

Any working solution would be appreciated.
Supermicro X9SCM-F-O : Intel E3-1225v2 : 32GB ECC RAM : Dell Perc H200i flashed to Dell 6Gbps SAS HBA : Mirrored 2x 4TB 2.5" Seagate ST4000LM016 : Raidz1 3x6TB WL6000GSA6457

spy0r
Advanced User
Advanced User
Posts: 161
Joined: 18 Jun 2015 12:24
Location: Munich, Germany
Status: Offline

Re: Could not connect to host

#2

Post by spy0r »

same here on my testserver - virtualbox isn't running right i think - i will give a fresh install a try at the weekend, maybe i destroyed something while playing ;-)
NAS4Free 11.0.0.4 x64-embedded - Lian Li Q25b - AsRock Rack C2550D4I - 4x8Gb ECC Ram - 128Gb SSD Swap/Log/Extensions - RaidZ1: 3x3Tb Western Digital Red (WD30EFRX) - Backup: 1x8Tb Seagate Archive (ST8000AS0002) - APC Back UPS PRO (550VA)

User avatar
daoyama
Developer
Developer
Posts: 422
Joined: 25 Aug 2012 09:28
Location: Japan
Status: Offline

Re: Could not connect to host

#3

Post by daoyama »

If this is not first time to use vbox, check permission.

upgraded to 10.2.0.2 but cant access virtualbox:
viewtopic.php?f=102&t=10048

Also if you use full version instead of embedded, check /tmp/.vbox-vboxusers-ipc.
At this time, full is not supported, no longer tested recent services such as samba AD, vbox, syncthing etc.
NAS4Free 10.2.0.2.2115 (x64-embedded), 10.2.0.2.2258 (arm), 10.2.0.2.2258(dom0)
GIGABYTE 5YASV-RH, Celeron E3400 (Dual 2.6GHz), ECC 8GB, Intel ET/CT/82566DM (on-board), ZFS mirror (2TBx2)
ASRock E350M1/USB3, 16GB, Realtek 8111E (on-board), ZFS mirror (2TBx2)
MSI MS-9666, Core i7-860(Quad 2.8GHz/HT), 32GB, Mellanox ConnectX-2 EN/Intel 82578DM (on-board), ZFS mirror (3TBx2+L2ARC/ZIL:SSD128GB)
Develop/test environment:
VirtualBox 512MB VM, ESXi 512MB-8GB VM, Raspberry Pi, Pi2, ODROID-C1

Post Reply

Return to “VM|VirtualBox”