Latest News:
2019-03-31: XigmaNAS 11.2.0.4.6625 - released!

Latest BETA Release:
2019-03-31: XigmaNAS 12.0.0.4.6625 - BETA released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS cost money, please consider a donation to our project so we can continue to offer you the best.
We need your support! eg: PAYPAL

Suche eine alte Version 7 0.684b

German community

Moderators: b0ssman, apollo567, crowi, Princo

Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
virus1967
NewUser
NewUser
Posts: 1
Joined: 14 Feb 2019 08:13
Status: Offline

Suche eine alte Version 7 0.684b

#1

Post by virus1967 » 14 Feb 2019 08:37

Hallo zusammen,
Houston ich hab ein Problem. Ich hab jetzt jahrelang die Version 0.684b benutzt auf einem alten PC. Dieser ist mir jetzt abgeraucht.
Ich hab jetzt alle Laufwerke in einen neueren PC ( Intel i5-2500 mit einem ASRock H67M P2.10 Mainboard? gepackt und wollte dort
über die Boot CD und die Konfig auf einem USB Stick das System wieder starten. Leider funktioniert das nicht. Der PC bootet direkt wieder
durch nachdem er das Startmenu von FreeNas anzeigt. Ich habe 4 TByte Platten drin von denen jeweils 2 im RAID sind.
Deshalb hier die Frage ob einer noch die alte Version irgendwo liegen hat, damit ich die installieren kann um die Daten der Platten zu retten.

Gruß
virus1967

User avatar
Princo
Forum Moderator
Forum Moderator
Posts: 1081
Joined: 15 Jul 2012 01:21
Location: Berlin, Germany
Status: Offline

Re: Suche eine alte Version 7 0.684b

#2

Post by Princo » 27 Feb 2019 00:13

Hallo virus1967,

ich glaube nicht, daß dir eine alte FreeNAS Version auf diesem PC dein Problem lösen wird.

Hast du mal versucht, den Rechner mit einer aktuellen XigmaNAS-Version zu booten? Bedenke dabei bitte, das sich die Installationsmethode gegenüber dem alten FreeNAS-System erheblich geändert hat.

Deine Festplattenkonfiguration sollte sich dennoch problemlos einlesen lassen, wenn deine Festplatten den Abrauchvorgang unbeschadet überstanden haben.

Grüße
Princo
Meine Antworten beziehen sich immer auf die englischsprachige GUI. ECC-RAM ist Pflicht beim Einsatz von ZFS.

Post Reply

Return to “Deutsch”