*New 12.1 series Release:
2019-11-08: XigmaNAS 12.1.0.4.7091 - released!

*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Problemas al volver a montar un disco

Spanish community

Moderator: MoloMuy

Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
User avatar
samufiscal
Starter
Starter
Posts: 32
Joined: 10 Dec 2014 00:41
Status: Offline

Problemas al volver a montar un disco

#1

Post by samufiscal » 09 Mar 2019 03:07

Buenas, me surgido un problema al volver a montar un disco que tenia ya montado.
Saque el disco lo volvi a meter no me lo reconocia borre el dispotivo y el punto de montaje. cuando añado el disco me lo reconoce pero no me reconoce el sistema de archivos y cuando lo intento montar.
me sale este error.


/dev/ada0p1: No puedo conseguir el ID de UFS
dumpfs: /dev/ada0p1: could not read superblock to fill out disk

Por desgracia en este disco tengo unos documentos importantes que no tengo copia realizada.

Pd: he intentado sacar la informacion por ufs explorer y al tener 2 particiones por pruebas que hice con maquinas virtuales no me deja entrar en los datos.
11.2.0.4 embbeded Omnius cpu CPU E5-2603 v3 @ 1.60GHz - Motherboard RAMPAGE V EXTREME- Ram 8gb 2133 - hhd 1 x 1tb - 1 x 3tb (in coming more) gpu 1050ti asus

Post Reply

Return to “Español”