*New 11.3 series Release:
2019-10-05: XigmaNAS 11.3.0.4.6928 - released, 11.2 series are soon unsupported!

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Kein Login möglich

German community

Moderators: b0ssman, apollo567, crowi, Princo

Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
DerScrat
NewUser
NewUser
Posts: 4
Joined: 12 Jul 2019 20:01
Status: Offline

Kein Login möglich

#1

Post by DerScrat » 12 Jul 2019 22:12

Ich habe eine Frage mal hier in die Runde.
Ich habe heute früh mir nas4free auf mein hoffentlich werdendes NAS installiert und es ist auch auf der Platte dort nur kann ich mich nicht im webzugang nicht einloggen. Also mit dem voreingestellten Login denke ich.
Ich habe als Benutzer:admin und als Passwort: nas4free benutzt was anderes habe ich nicht gefunden. Kann mir einer helfen bitte. :roll:

User avatar
ms49434
Developer
Developer
Posts: 715
Joined: 03 Sep 2015 18:49
Location: Neuenkirchen-Vörden, Germany - GMT+1
Contact:
Status: Offline

Re: Kein Login möglich

#2

Post by ms49434 » 12 Jul 2019 23:37

DerScrat wrote:
12 Jul 2019 22:12
Ich habe eine Frage mal hier in die Runde.
Ich habe heute früh mir nas4free auf mein hoffentlich werdendes NAS installiert und es ist auch auf der Platte dort nur kann ich mich nicht im webzugang nicht einloggen. Also mit dem voreingestellten Login denke ich.
Ich habe als Benutzer:admin und als Passwort: nas4free benutzt was anderes habe ich nicht gefunden. Kann mir einer helfen bitte. :roll:
Wenn Du NAS4Free installiert hast, dann ist das Standardpasswort 'nas4free'
Wenn Du XigmaNAS installiert hast, dann ist das Standardpasswort 'xigmanas'

Steht auch alles in der Readme Datei...
1) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 22GB out of 32GB ECC RAM, LSI 9300-8i IT mode in passthrough mode. Pool 1: 2x HGST 10TB, mirrored, SLOG: Samsung 850 Pro, L2ARC: Samsung 850 Pro, Pool 2: 1x Samsung 860 EVO 1TB , services: Samba AD, CIFS/SMB, ftp, ctld, rsync, syncthing, zfs snapshots.
2) XigmaNAS 12.0.0.4 amd64-embedded on a Dell T20 running in a VM on ESXi 6.7U2, 8GB out of 32GB ECC RAM, IBM M1215 crossflashed, IT mode, passthrough mode, 2x HGST 10TB , services: rsync.

DerScrat
NewUser
NewUser
Posts: 4
Joined: 12 Jul 2019 20:01
Status: Offline

Re: Kein Login möglich

#3

Post by DerScrat » 12 Jul 2019 23:44

Danke dir erstmal. leider komme ich gerade nicht auf den server der verbindet sich nicht im browser ich werde es morgen nochmal ausprobieren.
danke noch mal

DerScrat
NewUser
NewUser
Posts: 4
Joined: 12 Jul 2019 20:01
Status: Offline

Re: Kein Login möglich

#4

Post by DerScrat » 13 Jul 2019 12:58

Es hat funktioniert.

nun habe ich noch ein problem ich sehe den Server im router ja aber im Windows10 nicht und auf dem handy auch nicht der rest was im netzwerk ist sehe ich. Was könnte das problem sein?? es wäre sehr schön wenn mir jemand helfen kann. Danke schon mal.

Mike
Advanced User
Advanced User
Posts: 257
Joined: 01 Apr 2014 17:30
Location: nr Berlin
Status: Offline

Re: Kein Login möglich

#5

Post by Mike » 13 Jul 2019 13:44

Vielleicht braucht der Router SMB V1? Unter Programme- Windows Features aktivieren nachschauen, ob aktiviert
Fileserver: GA-F2A88XM-DS2, 2x8GB RAM, RAIDZ1: 5x4TB, 12.0.0.4.6766
Testserver: HP 320sG1, 4GB RAM, RaidZ1: 3 x 2TB, RaidZ1: 3 x 2TB, RaidZ1: 5 x 1TB, 11.2.0.0.4.6766
Backupserver: N54L BIOS 10.01.13 mod, 2x4GB RAM, RAIDZ2: 6x3TB, 12.2.0.0.4.6766

DerScrat
NewUser
NewUser
Posts: 4
Joined: 12 Jul 2019 20:01
Status: Offline

Re: Kein Login möglich

#6

Post by DerScrat » 14 Jul 2019 12:38

ja danke für die Antwort. ich habe mal nachgeschaut und es ist in Windows aktiviert.
muss ich es acuh auf dem nas einstellen? weil da habe ich SMB2

Post Reply

Return to “Deutsch”