*New 11.3 series Release:
2019-10-05: XigmaNAS 11.3.0.4.6928 - released, 11.2 series are soon unsupported!

*New 12.0 series Release:
2019-10-05: XigmaNAS 12.0.0.4.6928 - released!

*New 11.2 series Release:
2019-09-23: XigmaNAS 11.2.0.4.6881 - released!

We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Solved: Intel gigabit LAN card, WOL causes system to reboot instead of shutdown

NIC, network controllers, compatibility questions, WOL, wake on lan
Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
an1uk
NewUser
NewUser
Posts: 1
Joined: 11 Feb 2019 15:52
Status: Offline

Solved: Intel gigabit LAN card, WOL causes system to reboot instead of shutdown

#1

Post by an1uk » 02 Oct 2019 20:41

Using an old HP N40L microserver. Given updates killed off WOL for the inbuild Broadcom NIC, I decided to get an Intel gigabit PCIE card EXPI9301CTBLK hoping this might increase performance and bring back WOL. I have installed this, but now whenever I shutdown the system instead reboots.

Things I have found prevent this...

Turning off "wake on lan" in BIOS.
Disconnecting the LAN cable. (Reconnecting causes the system to power up. Pressing the power button will turn the system off and sending a WOL wakes the system).

Both of which I wouldn't consider long-term solutions. Have tried various other changes in BIOS such as disabling in-built NIC.

Any likely fixes? Many thanks.

Edit: Kept trying for ages, ultimately the solution was to change the setting in the Xigmanas web configuration settings. "Wake On LAN"-menu in Network/LAN Management, changing to WOL Magic.

Post Reply

Return to “LAN , Network controllers”