*New 12.1 series Release:
2019-11-08: XigmaNAS 12.1.0.4.7091 - released!

*New 11.3 series Release:
2019-10-19: XigmaNAS 11.3.0.4.7014 - released


We really need "Your" help on XigmaNAS https://translations.launchpad.net/xigmanas translations. Please help today!

Producing and hosting XigmaNAS costs money. Please consider donating for our project so that we can continue to offer you the best.
We need your support! eg: PAYPAL

Specific zfs share not showing via kodi

Forum rules
Set-Up GuideFAQsForum Rules
Post Reply
Northwinds
Starter
Starter
Posts: 30
Joined: 03 Sep 2014 01:51
Status: Offline

Specific zfs share not showing via kodi

#1

Post by Northwinds » 25 Jan 2020 19:28

Hi there
I have a bunch of Media shares that I watch on my NVidia Shield.
A few of these are music tutorials, so I've been accessing them through the files section in kodi.

However one of my zfs shares is showing in kodi like the others but whenI try to access it the error "Remote Share: Path not found or invalid" comes up.

I have checked through the GUI the settings for this and other accessable zfs shares but can't find any differences.

Any suggestions where to check?

Thanks!
11.0.0.4.4067
x64-embedded on Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
Supermicro X7SB4/E with 2x Single-port Gigabit PCI-Express Ethernet Controllers
8GB RAM
6 x Seagate ST4000VN000 4TB NAS HDD

Northwinds
Starter
Starter
Posts: 30
Joined: 03 Sep 2014 01:51
Status: Offline

Re: Specific zfs share not showing via kodi

#2

Post by Northwinds » 25 Jan 2020 19:33

I have noticed that under Disks>ZFS>Configuration>Detected that under Datasets the Snapshot Availabiliy on this is set to hidden as opposed to the others that are visible?
11.0.0.4.4067
x64-embedded on Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
Supermicro X7SB4/E with 2x Single-port Gigabit PCI-Express Ethernet Controllers
8GB RAM
6 x Seagate ST4000VN000 4TB NAS HDD

Northwinds
Starter
Starter
Posts: 30
Joined: 03 Sep 2014 01:51
Status: Offline

Re: Specific zfs share not showing via kodi

#3

Post by Northwinds » 25 Jan 2020 20:08

Well I managed to change it in terminal with
"zfs set snapdir=visible pool_2/Temp"

so now it shows as visible in Disks>ZFS>Configuration>Detected

but still the same error when trying to access it on kodi?
11.0.0.4.4067
x64-embedded on Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
Supermicro X7SB4/E with 2x Single-port Gigabit PCI-Express Ethernet Controllers
8GB RAM
6 x Seagate ST4000VN000 4TB NAS HDD

Post Reply

Return to “ZFS (only!)”